cannot save settings in gpedit.msc

May 31, 2010 at 19:03:41
Specs: Windows
Hi

I have a server which is part of a domain. When I tried to change its local settings using gpedit.msc, the settings do not get saved and get reverted to Not Configured.

I checked the domain policies/higher level policies and those settings were not set, so there is no override problems here and I am logged in as an administrator

Can someone advise on this? Tried googling but does not get much answers


See More: cannot save settings in gpedit.msc

Report •

#1
May 31, 2010 at 19:04:17
Sorry forgot to mention that it is a Windows 2003 machine

Report •

#2
June 1, 2010 at 00:22:12
hmm

how come my post is shown as answered?

i still need help on it though...


Report •

#3
June 1, 2010 at 10:50:52
Hope these help.

http://support.microsoft.com/kb/307882

http://www.instant-registry-fixes.o...

You should always do you Policies in the Active Directory GPOs.


Report •

Related Solutions

#4
June 1, 2010 at 19:06:47
Hi

I follwed the instructions in the link "http://www.instant-registry-fixes.o..." but I do not find the necessary subfolder in registry. This was how far i navigated

HKEY_Local_Machine>Software>Policies>Microsoft>Windows

I could not find the "System" subfolder (after Windows folder) mentioned in the link


Report •

#5
June 2, 2010 at 04:32:05
Hi

I found something weird too... it seems that this problem might be for only some policy settings

If I tried to edit some other settings (say "allow undock without having to log on" in Security Options), the setting get saved


Report •

Ask Question