Cannot Remote Desktop into Server 2003

March 22, 2010 at 14:33:44
Specs: Windows Server 2003 EN SP2 R2
I am having an issue with RDC to my Windows Server 2003. Its giving the general error when a computer cannot find the server on the network.

Steps Taken
Installed RDC 6.0
Enabled RDC in system settings
Completely turned off firewall
Checked for port in reg
Enabled and Permissions for users
Tried server name and IP
Can remote out of server but not in

Any Ideas to try please let me know


See More: Cannot Remote Desktop into Server 2003

Report •

#1
March 29, 2010 at 01:54:05
Do you have a router or a firewall? If so, have you forwarded port 3389 to the servers IP?

Or are you trying to remote within the LAN?


Report •

#2
March 29, 2010 at 15:11:00
I have a router, and it is set to forward 3389 to server IP.

I have tried to remote in from LAN and outside connection.

I think i might have something in the terminal service to set, I didn't realize it till now, that it accured after installing TS. It might have overrid the RDC. I'll check that later when I get the time.


Report •

#3
March 29, 2010 at 16:18:08
Terminal services and RDC are the same thing. It's just a matter of how many connections you can make.

What message are you getting exactly when you try to RDC to the server?


Report •

Related Solutions

#4
March 29, 2010 at 17:33:43
General Connection Error. Cannot find remote computer, computer might be off, or is not part of the network

And by the way RDC and Terminal Services are completely different. The difference is on the server end, and totally can perform diffent functions based on the configurion.


Report •

#5
March 30, 2010 at 06:25:25
Did you or someone at your organization ever complete configure the terminal service server?
Have you ever login to your terminal service server 2003?
is this server connect in the same subnet or vlan?

if it is in the same subnet or vlan then try to connect thru ip address instead of your hostname.


Report •

#6
March 31, 2010 at 01:12:57
This has happened to me once or twice too. Take a look at the TS licensing and you should be able to figure it out.

Report •

Ask Question