Arcserve backup requires second tape to cont.

Ca Arcserve backup v11.1
September 9, 2010 at 08:32:26
Specs: Windows Server 2003
Hi,

We have Arcserve 11.1 SP4 installed on a Windows 2003 server, which for this particular backup is backing up the local D:\ and an external HDD plugged into the server. It uses Ultrium2 tapes (200/400GB capacity) and software compression is enabled (hardware compression disabled).

The problem I have is that the backup gets to around 100GB on disk (around 80GB compressed on the tape, and about 10GB into backing up the second drive) and asks for another tape.

Now I'm not expecting anywhere near 400GB as a lot of the data on the second drive is already compressed, but 100GB short of the native capacity seems rather poor! There are normally only a handful of soft write errors (3 for the last couple of days). I have tried using brand new tapes but with the same result.

Has anyone come across this problem? I’m out of ideas and am hoping someone out there can help me!

Thanks,
Kev


See More: Arcserve backup requires second tape to cont.

Report •

#1
September 9, 2010 at 09:39:18
You would never get 400gb which assumes 2:1 compression which never ever happens for the whole backup.

The real number is 200gb. But a 100gb backed up should not say the tape is full.

Did you format/initialize the tape first? I suspect there is an existing backup on it already.


Report •

#2
September 10, 2010 at 00:54:02
Yes the tapes have been formatted and the backup is set to overwrite rather than append.
I suspected bad tapes but I get the same result with new tapes - it could of course be the drive itself? Yet I have another backup running overnight that backs up around 200GB, it does get a good compression ratio of about 1.8:1, but the tape says it has over 100GB space left once it’s finished.

So maybe its file related? It does backup during the day and it is a file server but I don’t get any file lock warnings. Do you think it’s worth running the backup overnight to rule that out?


Report •

#3
September 10, 2010 at 07:49:16
What does arcserve say the size of the backup on tape is?

With no open file modules or not using shadow copy you should not be able to backup open files. That seems strange there are no errors in the backup logs

Certainly can't hurt to run overnight. We only run backup during the day if it fails during the night.


Report •

Related Solutions

#4
September 14, 2010 at 07:34:43
Yeah we do back up over night but unfortunately due to an increase of data we’re also having to back up during the day for the meantime.
This morning the backup went a little further than usual but failed due to unrecoverable data errors - here is the end of the job log:

E3719
Unable to write to media. (MEDIA=TUESDAY [S/N: 1000014], EC=UNRECOVERABLE DATA ERROR)
E3719
Unable to write to media. (MEDIA=TUESDAY [S/N: 1000014], EC=UNRECOVERABLE DATA ERROR)

Total Directories............ 331
Total File(s)................ 26,641
Total Skip(s)................ 0
Total Size (Disk)............ 34,413.38 MB
Total Size (Media)........... 31,688.43 MB
Compression Ratio............ 1.08
Elapsed Time................. 0s
Average Throughput........... 2,064,803.02 MB/min
Total Error(s)/Warning(s).... 2/0
Session Status............... Failed

Totals For................... Job
Total Session(s)............. 2
Total Directories............ 9,550
Total File(s)................ 207,781
Total Skip(s)................ 0
Total Size (Disk)............ 141,441.46 MB
Total Size (Media)........... 107,599.25 MB
Elapsed Time................. 2h 36m 48s
Average Throughput........... 901.99 MB/min
Total Error(s)/Warning(s).... 2/0


Report •

#5
September 14, 2010 at 08:47:36
When was the last time you ran a cleaning tape thru the tape drive?
This was one of the newer tapes right?
Appears you are backing up C: and D:?

These appear strange to me
Average Throughput........... 2,064,803.02 MB/min
Average Throughput........... 901.99 MB/min

2 million megabytes a minute? Yet the other is only 900? Very odd.
Makes me wonder how these two drives are cabled and to what.


Report •

#6
September 15, 2010 at 01:26:17
The drive is cleaned pretty much every day.
Hmm I hadn’t noticed that. That is an external USB drive whereas the drive at 901mb/min is an internal SATA. The backup always finishes the latter but fails on the USB drive job.
The drive is the only USB device plugged into the server. It does have a different file system to the internal drive (USB is FAT32, SATA is NTFS). What could be causing such a miscalculation of transfer rate?

Report •

#7
September 15, 2010 at 07:30:07
"The drive is cleaned pretty much every day"

You need to replace the drive. Most likely you have worn out the tape read/write heads. You only put in a cleaning tape when the unit tells you or perhaps 1x/2x a year. I asked about the cleaning tape because most never think about it.

The EC error relates to hardware or tape media with tape media failure being the first choice.

A worn read/write tape head would explain the tape read errors and may also explain the inability to see the true size of the tape

SATA is faster than usb but that is a surprisingly high throughput.


Report •

#8
September 20, 2010 at 06:30:48
An unfortunate truth but a truth none the less.
I shall look at getting a new drive, with a bit more capacity so we can once again backup all our servers overnight.
Thanks for all your help with this!

Report •

#9
September 20, 2010 at 19:54:56
Thanks for posting back. Always good to know. Sorry for the bad news :-)

Report •

Ask Question