Solved Am getting an error when executing an exe.

November 6, 2012 at 01:40:02
Specs: Windows server 2003,service pack 2
In visual studio 2008, the below error pops up wen i debugged the application. Can some one help me in resolving this ?
'DBNow.exe': Loaded 'E:\buildsSVN\trunk\ETG\win32\Grouper\Database\DBNow\Release\DBNow.exe', Binary was not built with debug information.
'DBNow.exe': Loaded 'C:\WINDOWS\system32\ntdll.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\kernel32.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\user32.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\gdi32.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\advapi32.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\rpcrt4.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\secur32.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\winspool.drv'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\msvcrt.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\shlwapi.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\oleaut32.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\ole32.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\shimeng.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\apphelp.dll'
'DBNow.exe': Loaded 'C:\WINDOWS\system32\imm32.dll'
'DBNow.exe': Unloaded 'C:\WINDOWS\system32\shimeng.dll'
'DBNow.exe': Unloaded 'C:\WINDOWS\system32\apphelp.dll'
The thread 'Win32 Thread' (0x11fc) has exited with code 1 (0x1).
The program '[4068] DBNow.exe: Native' has exited with code 1 (0x1).

See More: Am getting an error when executing an exe.

Report •

#1
November 6, 2012 at 02:03:11
I would rebuild the program with debugging information. You can then run the program in the debugger and get more information about the error.

Report •

#2
November 7, 2012 at 02:35:16
its the debug information which i have pasted here... i have no idea of how to overcome this...

Report •

#3
November 7, 2012 at 12:00:22
✔ Best Answer
No. The information says:

"Binary was not built with debug information."

The fact that you are running from the "Release" directory, rather than the "Debug" one, confirms that this is not a debug version of the program.

You need to build a debug version and run it under the debugger; that ought to give more information.


Report •

Related Solutions

#4
November 8, 2012 at 00:43:07
thanks.... fixed

Report •

Ask Question