Windows Setup Crashes...

Fic / Vb-601 version mi415
January 31, 2009 at 21:58:16
Specs: DOS/Windows98, PII-MMX 450MHz/512MB SDRAM
I got a trouble when installing Windows 2000...

The setup loading section works well... but when the setup is loaded, the setup becomes very slow. And it crashes when it tries to examine my disk configuration. I have a Seagate ST360015A (60GB) Primary Master and a Maxtor 91021U2 (10GB) Primary Slave.

The setup crashes at "Examining 56832 MB Disk 0 at Id 0 on bus 0 on atapi..."

When I reset or shut down and turn the power back on, the POST skips the memory test and says "Memory test: 524288" instead of "Memory test: 524288K OK". And I have to restart it again to make it correct again. If I load the installer at this condition, the setup will crash before the welcome screen and I'll hear the hard disk shut down after that.

Maybe there's something I need to do with the SDRAM settings in BIOS... I have 4 128MB PC-133 SDRAM installed, and SPD data set the CAS latency to "3".

See More: Windows Setup Crashes...

Report •

February 1, 2009 at 00:45:14
EDIT: The installer worked fine just once but it rebooted after it checked my disk that is to install the system... and now I cannot make it work again... I don't know what I turned on and what I turned off caused it...

The main problem is that the setup took too long to respond from keyboard commands, and eventually crashes when examining disk configuration... and I cannot restart the computer during the setup because it locks up there. When the system restarted the Memory Test becomes strange like what I told above.

This happens to all Windows NT setup, not only Windows 2000.

Report •

February 1, 2009 at 07:22:02
Open your case and look for bad capacitors on the motherboard. The link below will show you what to look for.

If that doesn't appear to be a problem then try removing and re-installing the memory sticks 4 or 5 times each to scrub off oxidation.

Be sure to unplug the computer first and exercise proper anti-static precautions.

Report •

February 1, 2009 at 07:30:29
Separate the HDDs. Put the Maxtor on the 2ndary channel. And if you suspect a memory problem, test the RAM with memtest86.

"and SPD data set the CAS latency to "3""

You can't set the CAS any higher than 3. That's the most stable's also the slowest. And since you're running a 100MHz FSB CPU, it would be best to run the RAM at 100MHz, not 133MHz.

Report •

Related Solutions

February 1, 2009 at 21:42:12
I don't know, but it seems working properly when I only plug a single 128MB SDRAM in... The POST seems to be loading faster when I plug a single 128MB SDRAM...

Since it supports up to 1GB ram (256x4, not tested), I decided to let it reaches 512MB(128x4)... I don't know the most recommended RAM for this motherboard is...

Report •

February 2, 2009 at 14:33:31
Go to to find out the recommended RAM Configuration.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

February 3, 2009 at 03:01:52
Actually I found the computer can only work stable with 128MB... any amount of RAM that is higher than this value will cause the hard disk slow or even stop responding when running an NT-based platform...

I don't know why, and I didn't find any failing capacitor...

Report •

February 3, 2009 at 06:46:04
Have you tried the good 128MB module in each slot?

Report •

February 3, 2009 at 11:25:49
I see you're at it again.
Where do you get all these old mboards?

"I didn't find any failing capacitor"

A faulty capacitor hasn't necessarily leaked or exploded - if the top of the capacitor is not FLAT, if it's bulging upward, or if it's 3 seams have opened up, at all, or if it is emitting any noise when the mboard has power, it is at least starting to fail.
I have a Gigabyte 7ZMMH that developed bulging capacitors after about 4 years - at first it was just rebooting for no reason, and would reboot instead of shutting down when I selected Shut Down in Windows - a short time after that it would not boot fully at all.
I've replaced two other people's older mboards that had deveoped bulging and/or leaking capacitors after many years and would no longer boot - one of them has a 440BX chipset, so it was similar in age to your mboard.

Apparently there are five possible Revisions of this mboard series - A1 to A5 - and three possible main chipsets in the A5 revision.
Which Rev do you have?

"version mi415"
That's probably the specific bios version.
Look on the mboard itself.

Revs A1 to A4 - VB-601 ;440BX, 443BX AGP set
Rev A5 - VB-601; 440BX, 443BX AGP set,
or VB-601-V; Via Apollo+, or VB-601-Z; 440ZX

Obviously you have a ram problem - if it's compatible it should work fine with the CAS set to 3, or if you use by SPD or similar, in the bios Setup settings.

I believe I've already told you of at least some of the following previously regarding ram in other threads of yours.

In addition to what OtheHill has suggested regarding installing and removing the ram to wipe the contacts, you could try
See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:
and examining the ram slots with good lighting to see if they have accumulated mung in them and if they do blow them out, and/or wrap a tissue or thin cloth around a thin piece of cardboard with a few drops of alcohol on it and wipe the ram slot contacts with that.

If doing those things does not help, you probably are trying to use at least one ram module that is incompatible with the main chipset.
Sometimes all or some of the modules will work fine in any slot when by themselves, but when more than one is installed you get ram errors.

Other than the contacts being contaminated, it's extremely unlikely there is anything wrong with the ram slots (I've never encountered one) or their circuits,
- someone has installed a ram module backwards in the slot and then tried to boot the computer, in which case the ram slot would not work at all and you would see obvious physical damage in that slot, and the other ram slot's circuits may or may not work correctly, after the carbon and melted plastic has been removed from the damaged slot
- or - someone installed ram in a slot in an ATX mboard WITHOUT unplugging the power supply or otherwise switching the AC off to the power supply, in which case physical damage and circuit damage may or may not be obvious.

None of these Revs support PC133 ram, and there is no advantage to using it, since the fsb can be set no higher than 100mhz. The PC133 spec itself is backwards compatible, but other compatibilty requirements the chips on the modules must conform to may make PC133 ram incompatible. You could try PC133 ram, if that's all you have, but there is no info about which ones will work (are compatible) with these mboards / main chipsets because they were only designed to support max 100mhz ram - it might work fine, it might not - if it passes a long memory test, it will work fine .

f you want to try a memory diagnostic utility that takes a lot less time to run a full pass than memtest86 does, this one is pretty good - Microsoft's
Windows Memory Diagnostic:
It can be toggled (press T) to do a standard or a more comprehensive set of tests - use the default 6 test one first - if it passes one pass of that, use the latter one. A few of the tests in the latter set are intentionally slower.
If you don't have a floppy drive, see the Quick Start Information at that Microsoft link for how to make a bootable CD of the Windows Memory Diagnostic (you need Windiag.iso - you don't necessarily need to use the program they mention to add it to the CD).

They probably support plain old FPM DIMM ram modules too, which would run all the installed ram if ANY of the modules were FPM ram at 1/2 to 1/4 the speed SDram runs at, but it has to be 3.3 volt ram for these chipsets, not 5 volt which earlier FPM (and earlier EDO) ram was - 5volt FPM (or EDO) DIMMS will NOT work properly in these mboards. How do you know it's 5 volt? 3.3 volt FPM, EDO, and SDram DIMM modules have notches in the same positions. For 5 volt modules one of the two notches on the bottom of the module is in a slightly different position - it will install in the slot but you will probably have to push down on the module on one or both ends to get both latches at the ends of the slot to latch because one bump in the bottom of the slot is slightly mis-aligned with one notch, rather than pushing down on the module in the middle easily making both latches latch on their own.
It can be difficult to tell FPM (or EDO) DIMMS from SDram DIMMS - if it says PC66 or PC100 (or PC133) on the label, it's definately SDram, but if it doesn't it might be FPM (or EDO) ram, or over time the label might have fallen off.
If it says EDO on the label, or if it has the one notch in the 5 volt position, it's NOT SDram. If the module has the tiny SPD chip on the top corner of one end of the module, it's probably SDram.
The manuals do not say whether these chipsets support EDO DIMM ram, which is up to 15% faster than FPM ram, so they probably don't. If EDO ram is recognized, it will probably be recognized as FPM ram.


Kingston ram that's compatible with your mboard

I chose Kingston because you can often easily find out how many chips are on the modules in their information.
These chipsets support 256mb modules in each slot, but 256mb ram modules must be 16 chip (8 on each side; DS - double sided) modules:

If you install one with 8 chips, whoever made it, if it's recognized at all, the bios will probably only see half of the capacity - 128mb. The mboard might not boot at all with a 256mb 8 chip module installed, e.g. if the ram density is higher than specified in those specs.


Manuals, if you don't already have one.

Go here:

All,, are NOT in English.,,, have only what you need to know that is different about revisions A1 to A4, respectively, in English. - full manual, English, Rev A4
You can use this for A1 to A4; if you have A1 or A2 or A3, see the specific stuff in the above docs. - full manual, English, Rev. A5.
If you have the Rev. A5 mboard and/or the 440ZX or Via Apollo+ chipset, this is your manual.

All of them

Special instructions for Win 98 (the original version, since none of these manuals were made after 98SE was released, in mid? 1999 - A5 manual, the newest, is dated 11 / 98).

"Run Windows 98 Setup by using setup/p j on the command line for installing Win 98 with the ACPI feature."
(otherwise) ..."it will be installed as APM, PNP mode, no ACPI will be used."

"SDram 3.3 volt only"
The ram must be 3.3 volt, but usually at least FPM DIMM ram is recognized too even though it doesn't say so, if not FPM and EDO ram.
"DIMMs with data access time of 12ns, 10ns, 8ns, or less
Please use the same memory sizes of DIMM on each socket for best performance."

FPM, or maybe EDO, DIMM ram may be slower than that.

Report •

February 3, 2009 at 14:48:52
Tubes is back! And he made up for lost time with one Über response!

Report •

February 4, 2009 at 08:01:20
He sure did!!! Tubes, do you really type all that stuff, or do you have a database created with answers for specific problems and you just copy and paste? :)

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown

Report •

February 4, 2009 at 13:05:32
That was mostly typed just for this post.

I'm a terrible typist. I used Edit many times, and spent way too much time on it, but I had some time to spare.

Usually I copy and paste whatever I already have on my computer into a post that is relative, and custom type only some.

I have a lot of accumlated info on my 98SE computer about where to find info about old mboards and systems, some of which is not available on the maker's site anymore, or only available on their ftp site, and I have some info and documents about them that are no longer on the web.

I've been busy reloading a couple of computers lately, trying to preserve the person's personal stuff while I'm at it, so I haven't been answering here as much.

Report •

March 5, 2009 at 05:13:08

What is this AY you are hawking? Are you employed by that company?

Report •

March 6, 2009 at 09:51:17

I agree with OTH. All your responses refer to AY recovery (which is not freeware). This is a help forum, not an infomercial. Cut it out or begone...

Report •

Ask Question