vt8366-8233 and usb2

September 10, 2009 at 06:22:27
Specs: windows 2000 pro, 523,760 ram
i have decided to upgrade an old pc to usb 2
the m/board is vt8366-8233 (other info from manual is bn790e, chipset via kt-266a) i installed the card but when inserting memory stick noithing happens except a safely remove device icon appears in the usual place
so it knows its there, but no icon in 'my computer' the device manager says i have a usb2 hub and working properly but i still cant open the mem' stick, also most times when mem' stick is inserted the pc freezes and needs a restart im running windows 2000 pro

See More: vt8366-8233 and usb2

Report •


#1
September 10, 2009 at 07:58:26
VT8366-8233 isn't the model number of the board, it's the chipset the board is based on. 8366 is the northbridge (aka KT266 or KT266A) & 8233 is the southbridge.

Actually, that's not really important...what is important is the make/model of the USB 2.0 / PCI adapter card. Did you install the drivers?


Report •

#2
September 10, 2009 at 12:33:49
Did you install a PCI card internally or just connect a USB 2.0 capable hub?

What service pack do you have installed?


Report •

#3
September 11, 2009 at 05:09:07
Well today i installed the driver off the cd that came with the usb2 card (although when i first installed the card 'device manager' said it already had the driver) anyway when i installed the driver off the cd the port worked for a while but only with one usb socket (the card had 4) if i used any other the pc would freeze. the make of this card i dont know there is no manufacture name on the packageing it only says GHI verified RoHS, and it is not a external hub it is an internal usb2 card. The motherboard manual has the name LEX on it. Concerning what service pack is installed with Windows 2000, i did a microsoft update so i imagine all the relivent service packs are on there but i am not 100% sure. Hope this is helpfull. Thanks

Report •

Related Solutions

#4
September 11, 2009 at 05:12:26
Updates and service packs are not the same.

Right click on My Computer and choose properties> general. The information in the general tab will state what service pack you have. You need to have at least SP3 in order for USB 2.0 to work.


Report •

#5
September 11, 2009 at 05:18:50
Thanks for that i will see now what service pack i have got, if it is not up to date can you recommend where i can get sp3 from. thanks again

Report •

#6
September 11, 2009 at 05:49:20
Here's a link to Win2K SP4:

http://www.microsoft.com/downloads/...


Report •

#7
September 11, 2009 at 06:42:47
http://www.microsoft.com/downloads/...

There is a rollup that came after SP4. I suggest you burn both to disk if possible for future use.


Report •

#8
September 14, 2009 at 06:50:59
I have got service pack 4 for w 2000 pro, but today i did another windows update and surprise surprise i have got the usb2 card to work i dont really know what i downloaded for it to work but it does, thanks for all your help, bye

Report •

#9
September 14, 2009 at 07:14:59
You are welcome. Thanks for getting back to us.

Report •


Ask Question