Problem with copying files to a floppy drive?

April 24, 2009 at 22:50:27
Specs: Windows 2000 Pro with SP4, Celeron667Mhz, 42 RAM
Hi, a have a floppy drive problem.
Every time i try to copy a file to my floppy i get an error message saying: "Cannot copy [file name]: The drive cannot find the sector requested". I did try formatting the disk a copying the file again but it didn't help. Besides knowing that it's a 3.5 inch floppy, i don't know anything more about my floppy drive because in device manager it just says "Standard floppy disk drive".

I just want copy this file to the disk, Can somebody plz help me?

See More: Problem with copying files to a floppy drive?

Report •

April 25, 2009 at 05:36:10
If you've tried several different floppy disks and always get the same result/error message, it may very well be your drive is frapped. Luckily, they're cheap and easy to replace.

Report •

April 26, 2009 at 23:51:33
Hi Curt R,

First time I've heard anybody say 'frapped' for a very long time. LOL

If at first you don't succeed, you're about average.


Report •

Related Solutions

Ask Question