Click here for important information about

MHC-PCI issue

August 1, 2011 at 05:30:13
Specs: windows 2000
I'm in a real tough spot, anyone with any info, it would be GREATLY appreciated!
I am a gemologist, with a Sarin Diamension machine (it measures unset gems, angels and percentages to make an overall cut grade for diamonds) and recently I tried to turn it on and I am receiving an error type of message about NO HASP, I think we narrowed it down to a card called a MHC-PCI 80016e. I have searched high and low and can not find it anywhere. Its an ancient machine (windows 2000) but its what is needed to run this program/machine. The 2 inputs look like one for a keyboard and one that is the female end of a printer size port, which they are the inputs for the machine itself. When I open the program after ok'ing the error message, it will open and says working without hardware. I tried to get the compan on the phone andemailed them and still nothing. This is a major part of my business and am DEAD without it, can anyone advise me on this? Is it even a common part or ...? Sorry, am somewhat computer literate, but not really too in depth. Its the only way I can describe it!
thanks! (

See More: MHC-PCI issue

August 1, 2011 at 07:26:42
HASP is a hardware lock. It comes with some software and allows the software to work on any computer the software is installed on when the HASP is present.

The HASP can be a USB device that looks like a flash drive, or it can be connected inline on a parallel port.

Either your HASP dongle is no longer present or you need to install drivers for it.

Go to Device Manager and see if the device is listed. If so, does it have a yellow or red punctuation mark next to it?

If you have re-install Windows 2000 recently you need to install the HASP drivers. Go to the link below to find the appropriate drivers for your device or you could go to the website for the software you described and get the drivers from there.

I couldn't find anything on the number you posted for a PCI card. I suppose it could also be a hardware lock device. If it is then the drivers should still fix things.

Report •
Related Solutions

Ask Question