got error message

February 2, 2012 at 18:35:48
Specs: Windows XP
when i install windows services for unix 3.0 or 3.5 in windows 2000 sp4 , it display 'version not match' , how to solve it ? thx

See More: got error message

Report •


#1
February 11, 2012 at 17:30:40
your specs contain windows xp, but you said windows 2000. which one is which? im assuming that you installed the windows xp version.

Report •

#2
February 12, 2012 at 17:15:13
i am using windows 2000 sp4 , i want install windows services for unix 3.0 or 3.5 , but display 'version not match' , thx thx

Report •

#3
February 12, 2012 at 20:28:19
Where did you get the download? Try the link below. Be sure to remove the prior install.

http://www.microsoft.com/download/e...


Report •

Related Solutions

#4
February 12, 2012 at 20:41:04
hi , i also download frm the above link , but fail , thx thx

Report •


Ask Question