Difficulty Booting

Shuttle / Mv42
May 11, 2011 at 23:12:05
Specs: Win2000, SP4, 1.8 GHz / 991 MB
I came back to the computer tonight, found a message, blue screen.

A bunch of memory addresses, and "KERNEL_STACK_INPAGE_ERROR"
"Beginning dump of physical memory. If this is the first time you have seen this stop error screen, restart your computer. If this screen appears again, follow these steps: Check to make sure any new hardware or software is properly installed" (Nothing new since upgrading to Firefox 4.0, about a week ago. Maybe WinAmp upgraded automatically,,IDK. Today, I did okay an automatic Microsoft update.) "If this is a new installation, ask your hardware or software manufacturer for any W2000 updates you might need. If problems continue, disable or remove any new installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components, restart your computer, press F8 to select advanced startup options, and then select safe mode. Refer to your "getting started" manual for more information on troubleshooting stop errors."

All on a blue background.

Well,,I've been having trouble with restarts recently, because basically, every time I restart, or shut down and then boot, it doesn't want to boot. No beeps, no nothing, just fans, hard drives beginning to run, but no beeps, and no video. Sometimes I have to do a hard shutdown and try booting several times in a row before it finally boots. Mostly, it takes around five tries.

Once, after this happened today, it gave me the same error screen when trying to boot. Then, I finally booted, and there was a prompt to update my Adobe Reader for some reason, due to "vulnerabilities". So, I updated it. Then it prompted me to restart, and I tried to, but it wouldn't even shut down when I told it to restart. I could hear the drives working, but nothing. So I did another hard shutdown, and tried to boot. After a few tries, it finally booted. I think 5 tries total.

So,,it's happening more often, except I go long periods where I don't need to restart or reboot, and everything seems to be working fine, so I leave it alone.

It's just getting to where one of these days I don't know if I'll be able to get it to boot.

Also, I noticed that when it did eventually boot, it seemed like the first time it did, there were no beeps. But in spite of having no beeps, it did boot. The next time I booted, after the Adobe update, I heard faint beeps, not as loud as I'm used to hearing.

It's an older system, so I guess I should be looking at a new motherboard, etc. I just wonder what could be the cause of all this. Can I trust anything on this board? The memory isn't really that old. I upgraded to 1Gig about a half a year ago, from 512Megs. And I added a second (used) hard drive, one that seemed to keep crashing the system at one point, before I ran Seatools on it and it seemed to fix the problem, whatever it was.

What's my weakest link here? What should I focus on. Fixing something, or upgrading the hardware?

I have a Shuttle MV42 mbrd, 10 years old or more, 1.8 GHz P4, 991MB RAM, W2000, SP4, 2 hard drives, a Maxtor Diamond Max 60 Gig (boot drive) and a 160 Gig Seagate Barracuda.

thanks for any advice I can get here

See More: Difficulty Booting

Report •

May 12, 2011 at 03:32:58
Possibly a hard-drive, RAM, or motherboard getting ready to fail (though the HDD and RAM should either display or beep errors). Determine the hard-drives' manufacturer and see if there aren't some diagnostic utilities available on their website. Open and inspect (remove and re-seat) the RAM modules (wouldn't hurt to blow out some dust with some compressed air while your in there as well). If nothing is determined, then it may very well be the motherboard (likely a component on it) failing. Sounds similar to the "bad cap" issue from years ago:


Look at their "Premade Kit" page and see if your motherboard is on the list:


"Channeling the spirit of jboy..."

Report •

May 12, 2011 at 12:50:25
I do see a lot of dust build-up on the CPU heat sink. I'll give it a good cleaning, see what happens.

Report •

May 12, 2011 at 19:20:32
Dust build-up itself wouldn't likely be the cause of your woes, unless it's to the point of causing your CPU to overheat (and if the fan's working then not likely). Since you're seeing the problem more frequently, I'd suspect something more of an impending hardware failure.

"Channeling the spirit of jboy..."

Report •

Related Solutions

May 12, 2011 at 19:33:23
Maybe the CPU does get hotter than it should, since the back of the 'puter is in a window space, in the path of the afternoon sunlight. I tend to keep the shades drawn, but that area probably draws a lot of heat. Maybe the fan, by itself, can't cool the CPU enough. I'll look around and see if I don't have a utility somewhere that monitors the CPU temp. Should that be in the BIOS?

I just blew out all the dust (clouds of it), with my Kirby (product placement,,), and it's the cool of the evening here, and it booted just fine, happily. I also re-seated the memory chips and the hard drive connections. The beeps still seem a bit faint though, compared to what they were at one time. Why would they be fainter? And where do they come from? Is there a speaker on the mboard somewhere? I don't remember seeing any.

Report •

May 13, 2011 at 02:07:35
First of all, never use a standard vacuum on the inside of a PC. ESD discharge from it could result in permanent damage. Canned compressed air or an ESD-safe vacuum are strongly recommended:


Newer machines have a piezo speaker looking something like this:


It could be growing fainter due to age.

"Channeling the spirit of jboy..."

Report •

May 13, 2011 at 04:54:20
I think it's okay, since I was careful not to touch the computer with the hose attachment. I only used the vacuum as a blower, by connecting the hose to the "out", where the bag usually goes. I let it run for a minute first, to blow out any loose dust, before aiming it at the computer. I also made certain I didn't touch the inside with the plastic tube, but just held it at a slight distance. It seemed to work well in removing dust.

I tend to leave the side of the computer open on my desk, to facilitate air flow, as my room gets somewhat warm at times. It also allows me access to the drives, as I recently added a second, used drive, and like to keep an ear open for healthy/unhealthy drive noise.

This also allows more dust to accumulate, and I hadn't been keeping an eye on that recently. The CPU cooling fan/heat sink were so coated with dust, especially the heat sink, you couldn't see the through the sink vanes in places. There may also have been some build-up on the memory chips, though I blew off the dust before checking.

The P.S. was also pretty dusty.

Thanks for the cautionary advice. I'm usually pretty careful, having been an electrician for 25 years. I've also fooled around with static charges before, and know what you mean, about their capacity to ruin microcircuitry in an instant.

I think you're right about the "beep speaker" growing fainter with age. I've done that myself,,

It seems as if it's running stable at the moment, but I haven't tried a restart yet. That's usually when I notice things. It wasn't even shutting down without pressing the power button. I'll post again if I have any problems.

I've also done a visual on all the capacitors. They all look good, to these old eyes, with a good pair of glasses and a tactical flashlight.

Report •

May 13, 2011 at 16:34:07
Well, I thought I'd try a restart, just for the adventure, and as before, it didn't get through the process. It did go black, but it never came back.

So, as before, I had to do a hard shutdown, and try booting from off. It took three tries this time, before I saw the POST info come up. No beeps, by the way.

Guessing it wasn't just the dust.

I'll probably visit my son's shop sometime soon, and pick out a used computer from his back room. Anything he has there is probably newer and more reliable than this.

Report •

June 15, 2011 at 04:47:43
Finally,,a SOLUTION!!

I was having difficulty shutting down, and booting as well. I would have to do a hard shutdown at the power button, and then try to boot multiple times, not knowing when it would "take", and get through the boot process.

I usually got NO beeps when the boot failed, and had to just keep shutting it down at the power switch, and trying again, only to fail, sometimes up to 7 times in a row. Finally, I would get a boot, but the beeps were rather faint, compared to what they once were.

My son offered to help, and tried disconnecting 1) the second hard drive 2) both CD drives 3) connecting the main HDD to the other IDE slot 4) changing the boot order to go directly to the main drive

Nothing seemed to work, but I got the feeling that he was on the right track, trying to eliminate possibilities. So, I took over.

First, as soon as I got a successful boot (after several tries), I navigated to the Seagate site and made a fresh floppy of SEATOOLS for DOS, and re-booted into the floppy to run a test on the main hard drive. It showed good, as it always has, on both the quick and the full scans.

Next I re-installed the CD drives, using the original positions the cables were in on the 2 IDE slots. I then, after several attempts, booted successfully into the BIOS, made sure it was reading the drives, and in auto-detect mode in each case.

Next, I did what I believe fixed the problems

Just before I took this next step, I noticed that the BIOS was reading the memory speed as "133". I then decided to try letting the BIOS set everything to a default, so, I firstly chose "optimal settings" (I think it was "F6"), and then "best performance" (I think it was "F7). I then saved and exited the BIOS, and booted successfully into Windows. On the way out, I noticed that the BIOS was now reading the memory speed as "100", rather than the previous "133", but I thought, "Hmm,,we'll see,,".

Immediately, everything seemed faster, "snappier", even the boot.

From that point, and several times now, I haven't had any problem at all booting, shutting down, etc.

I figure it must have been a problem with the memory settings, and letting BIOS set the defaults must have done the trick.

After doing this, and achieving success, I also ran CCleaner, eliminating some needless temp files, and ran the registry cleaner also (CC) to clear up some unnecessary registry entries. After this, I ran check disc, and defragmented the drive.

A couple other things I notice have also been fixed. I was noticing that for a while now, whenever I double-clicked an image file, it was taking a while for it to appear, much longer than it used to. I also was noticing that whenever I deleted a file, the file would take up to a half-minute or so to complete its journey to the recycle bin, again, much longer than before. Now, both of those processes are back to their original, fast duration.

I'm a happy camper again.

One further question I have:

In the BIOS, the two "default" options are, in order, "Optimal", and "Best Performance". I don't know the difference between the two, and wonder if they are mutually exclusive. In other words, if you choose one, does it nullify the other? (In which case it must have been the LAST option I chose that must have been the answer, as I selected each in turn, one after the other.)

Thanks in advance.

Report •

Ask Question