Click here for important information about

Solved Dell Inspiron 3200 can't boot. Please help!

March 20, 2016 at 02:30:51
Specs: Windows 2000, 256MB SDRAM

I have a Dell Inspiron 3200. I haven't got a CD-ROM for it. It can't boot from USB. Only floppy!
In BOIS, there is a CD-ROM, but I don't know why. When I boot it from bootable floppy in Safe Mode it stucks after loading Mup.sys.
I ejected its HDD and connect it to my other working laptop's USB for reset registry manually according the instructions, checkdisk and other maintenance tasks . After placing it back to Dell Inspiron, Windows still can't start.
Please help on what to do to make Dell starting its system.

See More: Dell Inspiron 3200 cant boot. Please help!

March 20, 2016 at 07:45:57
From what I could find, there are several different versions of the Inspiron 3200. They all seem to come with 16MB non-removable RAM + 2 memory slots that handle up to 64MB each, so the max RAM is 144MB. How did you arrive at 256MB?

If you're seeing the Safe Mode option, the system is attempting to boot from the HDD, not the floppy. Mup.sys is not the problem. The fact that it's displayed on the screen means that it's been loaded. The next file to load is the one causing the system to lock up. The system is too old to boot from USB so don't bother to try. Do not connect any USB devices until after Windows has loaded. Make sure the BIOS is properly configured & the boot order is correct. Make sure the floppy is 1st in the boot order, HDD should be 2nd. If no CD drive is installed, disable it. What you need to do is create a Win2000 Emergency Repair Disk (floppy), boot off it, & then attempt a repair.

Report •

March 20, 2016 at 08:04:09
This is my smallest SDRAM. It don't use all of this memory. I can't get a smaller one.

message edited by Xyz378537

Report •

March 20, 2016 at 09:57:27
✔ Best Answer
"This is my smallest SDRAM. It don't use all of this memory. I can't get a smaller one"

I'm not sure what you're trying to say? I posted a page from the manual that shows the memory requirements. 16MB onboard + 64MB in each memory slot = 144MB. It's possible that the specs were never upgraded & the system actually supports more than 64MB per slot. None of the memory sites suggest more than 64MB sticks but comments in various forums claim both 128MB & 256MB sticks will work. See the last response in the following thread:

Had the system been working with the 256MB in place? Or did the problem begin after it was installed?

Other than that, have you tried the things I suggested in response #1?

message edited by riider

Report •
Related Solutions

Ask Question