Solved Acrobat Reader 9.4.5 .MSP Package Fails

System manufacturer / System name
July 10, 2011 at 10:51:24
Specs: Windows 2000, 1.466 GHz / 767 MB
The Acrobat Reader 9.4.0 branch is the final version supported under Windows 2000.

Adobe System Tray icon notifies me there is an update available from the internet and the patch via this method installs flawlessly:

http://sdfox7.com/adbew2k.bmp

However, there is an .MSP update available to 9.4.5, and when trying to install the patch it says:

http://sdfox7.com/adbemsp.bmp

I wanted to try the separate .MSP package which can actually be saved to DVD/USB if I ever need to reinstall the update on this legacy system. Why the internet method succeed and the .MSP method fail?

iMac G5 1.8GHz "Hero" PowerPC
2 x 1GB DDR PC3200 SDRAM
160GB WDC WD1600JD-40GBB2
Mac OS X Leopard Version 10.5.8

http://sdfox7.com


See More: Acrobat Reader 9.4.5 .MSP Package Fails

Report •


#1
July 10, 2011 at 18:40:22
✔ Best Answer
Meh...I gave up on Adobe Reader long ago when it became such a resource-hog and took forever to start-up. I use an older version of Foxit Reader on about every machine I own now.

"Channeling the spirit of jboy..."


Report •

#2
July 11, 2011 at 09:42:05
Thanks for the reply.

I solved this by backing everything up to USB and upgrading this workstation to XP SP3. Runs surprisingly well, I think it might even be faster than Windows 2000 was!

iMac G5 1.8GHz "Hero" PowerPC
2 x 1GB DDR PC3200 SDRAM
160GB WDC WD1600JD-40GBB2
Mac OS X Leopard Version 10.5.8

http://sdfox7.com


Report •

#3
July 12, 2011 at 17:24:33
I have acrobat 6 right now and it works decently, but it does take a long time to start up.

Ask and Answer. The way of learning.

Dell Dimension 8300
Intel Pentium 4 HT @ 3.20 GHz
4 GB RAM
Nvidia Geforce FX5200


Report •
Related Solutions


Ask Question