Access to specified device, path, or file is

April 24, 2009 at 20:20:26
Specs: Windows 2000
Just downloaded Sequoia View. When I click on the exe file to install I receive an error message: "Access to the specified device, path, or file is denied"

As far as I know , there is only one account, the Administrator.

AVG Virus Check, and Spybot Search & Destroy come out clean.

This problem only appeared after a massive "Windows Update" of about 40 files (the computer had not been connected to the Internet for over a year). No other downloads took place, the only action was Windows Update, AND I backed up a part of the registry with these instructions for the part included in this fix (which I also did):

Now it sems most exe files cannot open. Searched these forums, and Microsoft support site, couldn't find a solution. I highly uspect it to have been something from Windows Update. (I manually went to the website to do the update)

See More: Access to specified device, path, or file is

Report •

April 24, 2009 at 22:33:15
Just realized that I could run the Sequoia exe installer in Windows Safe Mode.

Also noticed in Regular mode, JPG files give me the same error. Hmm.

Report •

April 24, 2009 at 22:53:54
Well I interestingly fixed it somehow it seems, I can now run exe files. Some sort of virus that my antivirus couldn't see???? I have no idea.

I deleted two tmp files that I couldn't under regular windows ~DF5B8A.tmp and ~DFCBF0.tmp, along with clearing out the Content.IE5 Folders and a bunch off ~WRL####.tmp files #=random numbers. Actually pretty much cleared out all the temp stuff. The program itself then had to be reinstalled under regular windows to actually work well. So We'll see, Odd accidental fix it seems. Hmm. Still feel free to post if you like, or know something I don't on this. ;)

Report •

Related Solutions

Ask Question