Click here for important information about

2nd hard drive causes W2K shut down

Shuttle / Mv42
December 11, 2010 at 22:01:45
Specs: Windows 2000, 1.8 GHz / 991 MB
I installed a 2nd hard drive. My main drive is a Maxtor 60 Gig, and I wanted a 2nd drive to try dual boot with linux, or just add more space, maybe make it my main drive. My son gave me a 160 Gig Seagate Barracuda, and it seemed to install okay.

My other son wanted to transfer 50Gigs of files to it off of his laptop, and it kept stopping, and then I lost my monitor. I had to restart to get the transfer, and the monitor going again. This happened a number of times.

I tried shutting off any "standby" settings in either the monitor or the BIOS settings, or Windows, and then I thought I'd fixed it. But by that time, we'd already transferred the files.

I tried watching movies on the drive before, and it kept stopping, and I lost sound, until I restarted. But it would do the same thing periodically again.

I left it alone for a while, not using it, but just having it as a back-up drive, just in case. But just today, I tried using it to transfer files to, and it happened again. It just shut down, with only the message "Windows is shutting down", and then bam, it was off.

So, I tried doing some maintenance on the drive, like "disk cleanup". It was in the middle of assessing the space it would free up on the drive if I ran cleanup, and it suddenly shut down again.

So, basically, no matter what I do with this drive, it shuts down the system after a few minutes.

And after shutting down, I tried to reboot, and several times, it wouldn't get through the boot process, AND the monitor wouldn't come up. No "2 beeps" either. So, after a couple of hard shutdowns, with the on-off switch, I finally got it to come back up, but as soon as I tried using the new drive, it shut down again.

If I disconnect the drive, just using the main drive, everything runs as usual.

The system is about ten years old:

Manufacturer: Shuttle
Model: Mv42
OS: Win2000
CPU/Ram: 1.8 GHz / 991 MB
Video Card: S3 Graphics ProSavageDDR
Sound Card: VIA AC'97 Enhanced Audio Controller (WDM)

See More: 2nd hard drive causes W2K shut down

December 12, 2010 at 01:06:55
You Motherboard BIOS may not be 48LBA Complient, ie it does not support hard drives greater than 130GBish:

Report •

December 12, 2010 at 04:22:04
Thanks for that. You've probably told me what I needed to know. This system is old, and probably can't handle the large hard drive.

I'll pour over the link you sent for info.

Tks agn.

Report •

December 12, 2010 at 07:35:20
Based on the boards specs, I would guess that the 160GB HDD isn't supported.

MV42 spec sheet - PDF

Report •

Related Solutions

December 12, 2010 at 08:07:53
You can always buy a PCI IDE Card which has its own BIOS On-board !

Report •

December 12, 2010 at 08:58:14
Just watch the POST screens at start up to see if the hard drive is properly configured by the BIOS by both the model number and the FULL capacity.

Even if your BIOS supports 48 bit LBA you still must have at least SP3 installed AND also enable Large Drive Support.

I can't link to help on the Large Drive Support at the moment but may be able to help if needed. First check the POST screens.

Normally if the BIOS doesn't support 48 bit LBA you may still see the drive in Windows and be able to write to it. The issue is eventual data loss or corruption.

From what you describe it sounds like the drive itself may be defective. You can run a drive fitness utility that you download from Seagate.

Report •

December 12, 2010 at 15:16:43
Okey Dokey, I'll take some time digesting this.

I remember I did have a place in BIOS where I had to enable LBA, or something similar. I know that I tried that.

Windows does acknowledge the drive as "148 Gigabytes" (some technical thing takes up part of the space of the drive, subtracting from the full 160), so it seems as if it is recognized, but it just isn't able to run without shutting down the system.

I'm a slow but meticulous study, so give me some time to read and research. I'll post more questions if and when they come.

Thanks for all of the suggestions!

Report •

December 12, 2010 at 18:09:35
Watch the POST screens when you first turn on the computer, BEFORE Windows starts. There are screens that show the hardware configuration. The hard drive should be identified at that point as I described above.

Are you running at least Win2000 service pack 3?

The capacity sounds about right. The capacity should show about 148.96 GB.

There are any number of reasons why Windows would act up.

First of all, are the correct drivers for Windows 2000 and the integrated hardware on the motherboard installed? Without the chip set drivers your hard drive can't run in a DMA mode, which would impact the speed.

What is the model of the power supply in use?

Report •

December 13, 2010 at 01:31:18
Okay, I'm running W2000, service pack 4

I don't know about the drivers. This computer was built by my older son, who has his own computer-related IT business. He's too busy, otherwise I'd ask him more about it. He's good at working, fixing people's computers, networking, etc,,but not that good at teaching his dad how to get through a problem. I think he wants me to learn how to do it on my own, instead of taking his valuable time.

When I mentioned the BIOS, and Shuttle, he seemed to think that Shuttle wouldn't be supporting a motherboard this old (ten years or so). I know I've tried tracking down a BIOS update before, and it's not easy. At my level of knowledge, I'm not even certain how to install a BIOS update, even if I were to find one.

Also, I'm finding conflicting information on exactly which BIOS version is active on this computer. One site says one thing, and a piece of software says another. I'm not certain which is the definitive word, and don't want to be trying BIOS updates if I'm not certain it's necessary.

Drivers, I'm not sure. But the Maxtor 60Gig drive works. Never had a problem with it. Don't know why the Barracuda would need different drivers in W2000, or where to find them. I can see that the drives wouldn't be working to their full potential if they don't have the correct drivers. I'm just not sure where to look. I'll try the manufacturers site first. I tried that earlier tonight, and for some reason, when I input the drive model number, I got no response. Maybe it won't work with Firefox, and I'll have to revisit the site in IE.

I already tried a different power supply. I was using a 235 watt model, the original one, and my son said it could be the power supply, and gave me a 400 watt supply, a "Cooler Master" RS-400-PSAR-J3. It didn't make a difference, but at least now I have a better power supply.

So, I'm going to have to look for drivers, a BIOS update, take a close look at the POST screens, look for the Seagate drive fitness utility, and do some studying to understand the relation between chipset drivers and DMA, whatever that is. "Direct Monkey Access"?

I'm working my way through all of this, as you can see. I just haven't been here today, due to the fact that my wonderful IT son took us somewhere for my birthday.

I do so appreciate all the help. I'll be working on it, probably try a few things right now, in fact, though it's 1:30 AM here. That's not a problem, however, since I'm up most of the night anyway. I'm retired, so I don't have to follow any set schedule. Lucky me.

Report •

December 13, 2010 at 03:52:19
Forget about the BIOS update.

Did you watch for the hard drive information and verify it is correct?

Download SIW and use it to determine what motherboard and integrated hardware you have. Post back for help on where to get drivers. Get SIW free version at the link below.

Get Seatools at the link below that. Use Seatools to test the hard drive.

Report •

December 13, 2010 at 13:09:04
Follow OtheHill's guidelines. Especially the one about skipping the BIOS update. It can render a system useless if you're not very careful.

You might also want to check this out for more info on the pitfalls of using a large drive with an older system:

"Channeling the spirit of jboy..."

Report •

December 13, 2010 at 15:02:44
In reference to 48 bit LBA, IF the hard drive IS properly identified in the POST screens by both the model and FULL hard drive capacity then your system IS 48 bit LBA compliant.

It is possible for Windows to see the entire formatted capacity and the BIOS still not be 48 bit LBA compliant. Running a drive like that will eventually result in data loss or corruption.

Report •

December 13, 2010 at 22:48:55
Don't understand the last two paragraphs. They seem to be contradictory.

The first paragraph states that "IF the hard drive IS properly identified in the POST screens by both the model and FULL hard drive capacity then your system IS 48 bit LBA compliant."

The second paragraph states that "It is possible for Windows to see the entire formatted capacity and the BIOS still not be 48 bit LBA compliant."

These two statements seem contradictory.

(The POST information is correct, by the way, and states the following: "PriSlave: 3.06 ST3160023A, Ultra DMA Mode-5, S.M.A.R.T Capable but Disabled", and "PriSlave 65535 Cyl, 16Hd, 255Sectors, 160.0GB, LBA On, Block Mode 16Sec, PIO Mode 4, ATA Mode 100")

Notice that the POST info also states that the LBA is "On".

So now, I'll go on to the next stage, using SIW, and Seatools.

By the way, when I reconnected the drive, and booted up, after I paused for the POST screens, I hit a key to continue and got a screen, which I paused to read, that gave me a bunch of information starting at the top with "Trap 00000006 ============== EXCEPTION" with a lot of "this" = "that" information and things that looked like error codes, which I wrote down for future reference. The computer did not boot that time, until I pressed Control-Alt-Del to get it going again, and let it go through the boot sequence once again, which it accomplished without a hitch, for a change.

Report •

December 13, 2010 at 22:54:44
InRe to my last reply, last paragraph, I also noticed that in the past, when the system crashes, and I have an unsuccessful boot, Control-Alt-Del is ineffective in rebooting at that point, and I have to do a hard shutdown with the power button. However, this time, when the boot was unsuccessful, and I got the error page (?), Control-Alt-Del seemed to work, to successfully restart the computer from that point, rather than resorting to a hard shutdown and restart.

Report •

December 13, 2010 at 23:53:22
So now I've downloaded SIW, and ran it once (the "without installing" executable), and am going to do more investigation into the relevance of the mass of information to my troubleshooting.

Also, I've downloaded the Seatools along with the pdf file on using it. I'm trying to absorb the pdf before running the program, in order to decide which aspect to use (long vs. short test, etc.).

I'll probably not do anything tonight, as I'm somewhat exhausted at the moment.

Report •

December 14, 2010 at 02:00:32
Reading the pdf for Seatools for Windows, it states under system requirements that you have to have "32-bit or 64-bit Windows XP or greater", so I'm assuming, from this, that I should try using Seatools for DOS instead, since I'm using Win2000 Pro. It states also that Seatools for DOS is the best choice if you wish to do a LongTest (rather than the short one), which is the appropriate test to use for IDE drives, if you wish the program to try to fix bad sectors. I'll have to make an ISO CD for that.

Report •

December 14, 2010 at 02:05:40
Okay, that's odd. The pdf states that Windows XP is required, but on the download page on their site it states that W2000 is one of the OS's under "required". Hmm,,

It also states that .NET 2.0 is required. I have no idea what that is, or if I have it.

Report •

December 14, 2010 at 02:07:01
But still, I may just use the DOS version:

"SeaTools for DOS tests SATA or ATA drives from a bootable CD-ROM or floppy. It can test a SATA (Serial ATA) or older ATA (PATA/IDE) interface hard drive. Because the software boots to its own operating system you can test your drive regardless of the OS installed on it. You can even test a new or completely blank drive. In addition, this version offers limited repair and data erasure."

Report •

December 14, 2010 at 08:27:39
Seatools for DOS is preferred.

The contradiction has to do with the fact that some versions of Windows appear to configure the entire capacity of a hard drive. However, if the BIOS is NOT 48 bit compliant problems occur when Windows writes to areas of the drive above the 137GB threshold of 28 bit LBA.

In your case you stated the drive shows at somewhere in the 145GB range. That means your Win2000 installation is OK. If the BIOS shows the drive with the full capacity then you are good to go. You should still run Seatools because your problems didn't appear until after you installed that drive.

Di you try re-seating RAM and add in cards?

Try Windows update tool to see if net 2.0 is available to you there.

Report •

December 14, 2010 at 11:22:36
I don't have any add-in cards. Both audio and video are on the motherboard. I've recently changed out the memory sticks, from 2-256's to 2-512's, and was having the problem both before and after, and am confident in my RAM seating abilities.

I'll go looking for .NET 2.0., and utilize the DOS seatools. Thanks. I'll probably post results tonight sometime.

Report •

December 14, 2010 at 15:14:18
Wow. More problems.

I went to the WindowsUpdate site, and downloaded the .NET 2.0, and then it prompted me to install security updates and other related service packs to .NET 2.0, so I went through the install process several times, and then one of the installs prompted me to restart.

So, I restarted, and it wouldn't boot. Had to do a hard shutdown again, and when I rebooted, it wouldn't boot, no beeps, several times, maybe 5. So I disconnected the 2nd drive, and tried booting with just my main drive. Nope, wouldn't boot. Another couple times before I could get my main drive booted, and then when I tried getting on the web and navigating (in Firefox), Google came right up, but I couldn't go anywhere else without getting a fail message.

So, I tried pinging, and got a response and a path. So I figured my internet connection was okay, but for some reason there was a problem browsing.

I tried going to WindowsUpdate again, from IE, instead of Firefox, and it worked, and I had two more security downloads related to W2000 and .NET 2.0 to install, which went well.

Now I'm back in Firefox, and when I got to this site, I'm getting just text, no graphics, grey background.

I'm not sure what's happening, but since the 2nd drive is disconnected at this point, it's unrelated. Maybe something about the whole process and the crashing messed something else up now.

Doing more investigation now.

Report •

December 14, 2010 at 15:15:01
Okay, I just got web graphics back here, after posting the last post.

Report •

December 14, 2010 at 15:37:38
And I'm having no trouble navigating now. Something "came back". I just wish I knew what.

But the 2nd drive remains disconnected, for the time being, until I feel brave enough to risk another session with the boot monster.

I may just drive the drive over to my son's shop, and ask him to take a look at it.

Report •

December 14, 2010 at 15:41:56
Wierd. I'm still having trouble navigating, getting "try again" fail pages, and partially drawn sites, in text only. This one came up okay, however.

I'm going downstairs to cycle the modem and router, see if it improves. Might just be some form of slowness in the network.

Report •

December 14, 2010 at 15:44:08
I think it's an internet problem. This site is coming up fine, but,,, all fail, with a "Server not found, try again".

Report •

December 14, 2010 at 20:36:56
I'm taking the computer to my son's shop tomorrow, where he'll take a look at it. He's in the IT business, and will give me anywhere from a recommendation to a new computer, to parts so I can build my own. I hope to learn something.

Being the holiday season, I've been told that one of the local stores (Fry's) has some deals on a new motherboard with the latest Intel dual core chip for around 90 dollars.

I've just been trying to avoid just building something new. I'm retired, on a fixed income, and I want to try to learn how to fix things that can still be made to work, by finding solutions. To me, buying new is just a kind of convenience. But maybe I'm wrong. I really don't like the lack of support Shuttle has for its motherboards. I'd like having a motherboard made by a company that has a reputation for supporting their products.

If nothing else, I was going to use this one for a windows/linux dual boot system in order to become familiar with linux.

Report •

December 14, 2010 at 21:42:45
Just followed the link from to "bios updates", taking me to a site called "BIOS Agent Plus", and found out that if I pay 29 dollars to join, I can get a year's coverage for bios and driver updates. Their scan says they've found 10 updated drivers for my computer, including a bios update. That's good news, if it's true.

There are allegedly newer drivers for my monitor, an old style (big and heavy) 19" CTX monitor, which has been acting up some of the time.

Didn't notice any newer drivers for the hard drive, but it's disconnected at this time, until I see my son tomorrow.

Report •

December 15, 2010 at 04:48:33
Don't waste your money. First of all updates are not usually needed. BIOS updates are published to fix specific issues. Unless your problem falls into that catagory you shouldn't flash your BIOS. In the case of a 10 year old motherboard it would be a long shot at best.

Finally, all the files "BIOS Agent Plus" can provide can be found elsewhere for free. Do not buy into snake oil remedies.

Going back to the start of this thread you developed a problem after installing a second drive. IF the drive was the cause then removing it should stop the problem. If additional files were installed that changed Win2000 somehow that can be fixed.

However, the problem might be unrelated to the second drive. Power supply partial failure is a possibility. Failing capacitors is another possibility. Look at the link below or Google for bad capacitors to see what they look like.

Report •

December 15, 2010 at 05:19:47
My capacitors appear to be in excellent shape, with no bulges or stains.

I did a virus scan with Avast tonight and found a couple of infected files (Other:Malware-gen, and Java:Agent-BA [Expl]) hiding in Java, so I deleted all my old java versions and downloaded and installed the latest one from the Oracle/Sun site.

I'll forget about the BIOS update for now, and the "snake-oil salesman". I see a lot of sites advertising updated BIOS's and drivers, so I see what you mean. If I can learn which ones to focus on, and get them free from the manufacturers or elsewhere without risking infections, I'd like to do that.

At the moment, the system has stabilized, and I've been using it successfully since my earlier posts. I don't know why there was any difficulty booting up after disconnecting the second drive, unless something I did related to installing .NET 2.0 or the interaction with IE did something. I'm not up to date with my IE version, since I'm not certain which version is supported in W2000. I did notice, though, that when I was asked to restart, on one of the Windows Updates, I began to have a problem. The file probably didn't fully install, and maybe the computer got confused or something. But it surprised me that I couldn't boot, even from my original drive, after two or three tries. Finally it did boot, however, and I just restarted after uninstalling a bunch of old Java, and it did just fine.

I do enjoy learning more about how to properly care for a computer,,how to do proper housecleaning, without learning to depend on all the software hawkers out there.

Used to be a free program called "RegClean" that I would use to clean up needless entries in the registry, but at one point, Microsoft said that they no longer supported that program, so I gave up using it. Now, there is trickery involved, when you download a program that promises results for free, and then find out after running it that it only diagnoses a problem but won't fix it. I'm not a wealthy man, so I need to cut costs wherever possible.

I do appreciate your help. I look forward to your comments, and I'll also let you know what my son says tomorrow when I visit with him. My only frustration with him is that he will often fix things without explanation. He's very "hands-on", and fast, and doesn't normally like to take the time to teach. He's pressed for time, running a business.

I'll mention to him about your suggestions.

Thanks again.

Report •

December 15, 2010 at 05:52:31
IF you find the need to use a registry cleaner I recommend using a free product called Ccleaner Slim (no toolbar). This utility is used primarily to clean out temp files, cookies, etc. but the registry module is also useful and I have found it to be safe. I believe it runs on 2000. Get it at the link below. I run Ccleaner Slim regularly. When using the registry module it is prudent to use the backup function when offered. I save the file to the desktop. If all is well, (it always has been for me) I delete the file after a couple of days.

Useful if you stumble into a site you wish you hadn't gone to.

I recommend you try Mozilla Firefox instead of IE for your browsing needs. FF supports Win2000 and is a better choice than IE6, or whatever the last version of IE you can run. Get FF at the link below.

Report •

December 15, 2010 at 06:01:54
Actually, I already use Firefox. My youngest son turned me on to it a couple of years ago, and I favor it over IE. I only had to use IE for a WindowsUpdate, since the update site requires it.

Okay, thanks for the reference to the reg cleaner. I've been wondering what to use.

Report •

December 20, 2010 at 01:54:08
My son's been too busy to look at it, but came to dinner tonight.

After describing the symptoms, he thinks it's got to be a board problem, since the system recognizes the drive, and I had difficulty booting even after disconnecting the drive. I think the problem booting may be connected to the several WindowsUpdate installations I did just previous to the boot problems.

I was installing .NET 2.0, and after that, kept getting prompted for security updates based on the new software, when one of the updates requested that I reboot, and it wouldn't boot.

So I never did get to use Seatools to check the drive, before I had to disconnect it just to boot up.

My son also suggested trying an external drive bay, and use the USB connection. I don't know if that would do anything differently, but maybe I should try it. Trouble is, my USB is only 1.0.

Report •

December 20, 2010 at 05:19:28
There is a Seatools version for DOS that you boot to when starting the computer.

Your issues sound like software issues. Do you have a Win2000 CD?

When you install an additional hard drive some BIOSes will automatically place that hard drive at the tops of the boot order. If there is no operating system installed on the new drive then the computer may fail to boot. The BIOS scans the hardware each time you boot, so once the added drive was removed the original drive was again set as the boot hard drive.

In order to use Seatools for DOS you need to make a boot disk with Seatools on it and boot directly to that disk. Can be floppy or CDR.

I found references to your model board being one that had issues with bad capacitors. That probably wouldn't cause the problems when installing the second hard drive but thought it worth while to mention.

Your board may have the ability to use TWO different types of RAM but can't use both at the same time. Also, the board may be fussy about the speed of DDR RAM. Using faster DDR (400) may cause issues.

Going back to the hard drive issue I recommend you make a Seatools boot disk and use it to test the drive.

One other thing to note. Newer IDE/ATA hard drives require an 80 wire/ 40 pin cable in order to operate at full speed. You can identify that type of cable by the colors of the connectors on the cable. Older style 40 wire cables have all the same color connectors (usually black). 80 wire cables have Black on the Master end, Grey at the Slave center connector, and usually Blue at the motherboard end. Cables of either type should not be turned end for end.

When using the newer 80 wire cables with two drives you have two choices on how to connect and jumper. When using CS (cable select) the drive connected to the Black end will act as the Master and the one connected to the Gray center connector will be the Slave. When using Master and Slave settings the drives can be connected to EITHER connector and still act the way they are jumpered.

Report •

December 20, 2010 at 17:20:42
Thanks. Good help

I do have an 80 conductor cable. End for end it's okay. I'll have to double check the jumpers on the drives.

I'll do the DOS test.

Yes, this board has slots for two different types of RAM, and I'm certain that I'm using the correct slots for the correct RAM, and have set the jumpers correctly. The RAM is properly recognized by the system, as well as "CPUID" utility, and SIW.

I'll also double check for bad capacitors. Visually at least, all the ones I see seem good. There may be some hidden behind cables. I'll take a closer look.

I might still have the W2000 Pro CD somewhere. I'll have to look around for it.

I assume that the boot order was okay, since there were many times that the boot went smoothly, even with the drive in question connected. I didn't change anything. It was just a recurring problem with this drive, that whenever I accessed it to perform something it either crashed the system ("Windows is shutting down") or stopping in mid-process and had to be rebooted (It did this several times while attempting to watch a movie from the drive. With each restart, I also had lost all audio. Also while attempting to transfer 50 gigs of data over the LAN, from my son's laptop to this drive, the system had to be restarted several times. Eventually, after much persistence, we got all the files across.). I don't recall having had this problem where it just wouldn't boot. And it did that a few times even after I disconnected the drive in question, which caused my son to suspect a board problem.

I'll work on it some more. Caps, cable & jumpers check, DOS test, search for the W2000 CD.

Report •

January 11, 2011 at 12:13:43
due to the length of this thread, I've recontinued with the latest pertinent information on this forum at the following link:

Report •

Ask Question