Solved YouTube videos will not play

Gigabyte / Ga-78lmt-s2p
September 8, 2017 at 23:35:01
Specs: Windows 10, 8gig
I cannot connect to YouTube on either Edge or Chrome. If i click a video the black frame opens and the "seek" circle just keeps on rotating, eventually the picture of the video apperas withe the "play" arrow in the middle and at that point it just rotates continuously.

What I have done so far:

I re-installed an earlier good/clean Macrium image (I got a bug in the image I had)

I installed a paid version of IOBIT Malware Fighter. Works well

I have had IOBIT uninstaller for some time. Works well.

I did have "VoodooShield" installed and that has always worked but I un-installed it because I thought that may have been a problem

I have run Tweaking Windows (Paid Pro version)... no problems found.

I have updated Chrome and that includes "Flash" I beleive.

I have run JRT and MalwareBytes. No Problems found

I have turned off the modem and allowed it to reset

I have cleared the cache

Some rotten little gremlin is hiding in the works and I have no idea what to do next

Both browsers work perfectly except that they will not display a YouTube video. I have a video downloader (two in fact) and they won't display either.

I would appreciate any and all advice, regards.


See More: YouTube videos will not play

Reply ↓  Report •

#1
September 9, 2017 at 06:01:56
✔ Best Answer
You certainly like snake-oil programs, not only that, but you pay for them? Yikes.

Try uninstalling all that garbage. Download & install CCleaner-Slim. Run the cleaner & registry scanner & remove everything they find. Then click Tools > Startup & disable all the useless programs that load at startup & run in the background. Reboot, then download & install flash player. Make sure to uncheck the box for the "optional offer".

https://www.piriform.com/ccleaner/b...

https://get.adobe.com/flashplayer/


Reply ↓  Report •

#2
September 9, 2017 at 07:17:29
Do other video websites work fine? Are your neighbors also experiencing issues with YouTube? Does YouTube work if you connect to a network with a different ISP?

How To Ask Questions The Smart Way


Reply ↓  Report •

#3
September 9, 2017 at 07:41:36
Thank you Rider and Razor2.3 for your help and advice.

Rider you are a bl---y genius! I followed your advice to the letter and every thing is as it was. I went hell for leather uninstalling so I have no idea who the culprit was. All I have left now are my regular programmes which have always worked .

It's a bit embarrassing really because I've been mucking around with these things long enough to know better but there you are I learn something new every day.

Very much appreciated gentlemen,


Reply ↓  Report •
Related Solutions


Ask Question