Windows Is not Activated

Hewlett-packard / Hpe-270f
November 8, 2018 at 05:27:27
Specs: Windows 10 Professional, AMD Ryzen 3
I just had a very weird problem. I downloaded the 1809 ISO before they pulled it and upgraded. Just a few minutes ago I noticed a message Windows not activated. I was like what? I went to properties and sure enough Windows was not activated. I went through the troubleshoot it said my License was a digital license for Windows 10 Home (I have Windows 10 Pro) purchased DVD the version before 1803 legally from Newegg. Anyway when I built this system in June I downloaded the 1803 ISO to do a clean install. I have not had any trouble at all I used the product key on the package. I am not sure if this is a problem with 1809 or not. Only hardware change I made is I swapped out my video card. That should not have caused this problem. This really had me scared because I deleted the Windows.old folder to save space but I did see I do have a backup with Acronis True Image before the upgrade to 1809. Before anyone asked I downloaded the 1803 in June from Microsoft and the 1809 in October from Microsoft used the media creation tool. It seems to be activated now. I just thought I would post this to see if anyone else has this problem maybe I should go back to 1803 for now? Any suggestions?
The specs above are wrong. Here are my specs.
Board: ASUSTeK COMPUTER INC. ROG STRIX B350-F GAMING Rev X.0x

Operating System

Windows 10 Professional (x64) Version 1809 (build 17763.55)
Install Language: English (United States)
System Locale: English (United States)
Installed: 10/14/2018 9:36:52 AM
Servicing Branch: Current Branch (CB)
Boot Mode: UEFI with successful Secure Boot

Processor

3.10 gigahertz AMD Ryzen 3 1200 Quad-Core
384 kilobyte primary memory cache
2048 kilobyte secondary memory cache
8192 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded

message edited by ChristopherTGarrett


See More: Windows Is not Activated

Reply ↓  Report •

#1
November 8, 2018 at 05:54:28
there have been many, many issues with 1809 so far, even people losing 20 years worth of personal data.

MS pulled the update for a reason.

just try and go back to 1803

i5-6600K[delid]@4.8GHz/4.4GHz@1.424v LLC=6 | 2x4GB Crucial-DDR4-2133CL15@14-14-14-28 1T 2800MHz@1.37v
MSI Armor RX 570 4GB@1400Mhz core@1.18v/1950MHz


Reply ↓  Report •

#2
November 8, 2018 at 06:04:51
I guess I will. And I unplug all hard drives except the one installing I always do that and I was aware of the issues. I will see if I have anymore issues. If I do I will go back for sure I already copied everything from the drive. I may just go ahead and go back. Did I mention the only hardware change I made was the video card I changed it out from my old computer and I also have a new one on the way the one I had I do not like. I might just wait until I get the new card then go back. Thanks for the help.

Reply ↓  Report •

#3
November 8, 2018 at 13:02:39
I have found out this is a bug deactivating Windows 10 Pro.

https://www.youtube.com/watch?v=glf...


Reply ↓  Report •

Related Solutions

#4
November 8, 2018 at 13:18:50

Reply ↓  Report •

#5
November 8, 2018 at 20:34:43
I would suggest the roll back because of issues as mentioned. If the activation continues to be a problem you may need to call Microsoft on the phone for activation and have your key and other proofs available.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

#6
November 9, 2018 at 01:21:41
"Microsoft engineers recommend users to wait for up to two days until the fix is resolved, as contacting support right now may not help."
https://news.softpedia.com/news/mic...

Reply ↓  Report •

#7
November 9, 2018 at 02:42:29
Run the troubleshooter for Activation.

Reply ↓  Report •

#8
November 9, 2018 at 04:01:39
At the time I did not know about the bug. Last week I swapped out my video card from my old computer because it is a better card. I heard sometimes when you change even a video card that it will need to be reactivated not sure how true that is. So I got my product key out and used it to reactivate and no problems.
I decided to go ahead and go back to 1803 anyway. I had a backup with True Image OS and everything so it was not a big deal just got a few things off to a external. I will stay on 1803 until a month after it is released until all bugs are fixed. It seems Microsoft has more problems the way they are doing things now than ever before.

Reply ↓  Report •

#9
November 9, 2018 at 05:51:31
yup, some source:

https://www.neowin.net/news/microso...

and skip to 9:03 for someone to explain it:
https://www.youtube.com/watch?v=QgC...

i5-6600K[delid]@4.8GHz/4.4GHz@1.424v LLC=6 | 2x4GB Crucial-DDR4-2133CL15@14-14-14-28 1T 2800MHz@1.37v
MSI Armor RX 570 4GB@1400Mhz core@1.18v/1940MHz


Reply ↓  Report •

Ask Question