Windows 10 Anniversary fails 0x80004005 due to UEFI errors

January 9, 2017 at 12:00:45
Specs: Windows 64
I've been trying to update to Windows Anniversary for 5 months without success. The inevitable 0x80004005 error kept coming up and no suggestion in this stream worked (or anywhere else).
Until the moment I read someone was able to update once his UEFI partition was present on an initially blank disc. Afterwards using his own Win 10 disc, he discovered it had no UEFI partition but after creating it, the update worked.

My system had an UEFI partition but it must have become corrupt (possibly when moving from an 100 GB to 200 GB SSD disc) somehow. Googling for "Anniversary" and "UEFI" found the final solution after which the update was possible.
In short: reboot the pc using its recovery DVD and using its troubleshooting option, replace/correct the UEFI partition. Once done, start the update Win 10 again and it works - at least for me and a lot of others with the same problem.

For full description and credit where credit is due: see https://www.tenforums.com/installat...

Some notes:
* the setuperr.log file is found in C:\Windows\Panther\NewOS
* if you start the recovery CD or DVD it is possible that some keys are on different locations. In my case the backslash \ wasn't found where the keyboard said it was, but after trying all SHIFT, ALT, CTRL combination keys for non-alphabetic I found it to be under Right-Alt  and the true backslash key \  (so Right-Alt + \ )


See More: Windows 10 Anniversary fails 0x80004005 due to UEFI errors

Report •

#1
January 10, 2017 at 03:22:54
Thank you for your contribution, and welcome to Computing.net!

Report •
Related Solutions


Ask Question