Windows 10 - 2 Issues On Fresh New Install From Usb Pendrive

January 31, 2018 at 08:09:43
Specs: Windows 10
Hello. My cpu 8700K 16GD DDR 4 GSKILL XMP ( 3000mhz )

2 disks: SSD Crucial 525 GB MX300, HDD TOSHIBA 500GB 7200RP

I downloaded from microsoft Windows 10 1709 and make bootable iso in Pendrive Kingston Data Traveler. During install i format SSD and HDD. I choose to install Windows 10 to SSD. After installed Windows 10

I faced this issues:

My Windows 10 computer has became slow after cleaned install of Fall Creators. When I load some website in Edge and click on any link, nothing happens and the browser keeps hangs. When I load some website in Edge or Firefox or Chrome ( no matter ) and click on any link, nothing happens and the browser keeps hangs. Next then I open the system settings and click on any setting, the same problem appears.Click and nothing happened. I remember that in this time, windows was installing automatically itself in background nvidia driver. When driver installed that issues gone. And all was fine after 15 minutes. Also had in eventlogs 2-3 entries: Windows failed to install the following update 1709

So i tried to reproduce this issues and i format disk again and installed Win 10 again from pendrive. But this time all was fine. And my question is. Why after second format and second clean install Windows 10 i dont had this issue? Thank you for explanation. Cheers From what i read from internet problem is reproducable. I met peoples that they reproduce issue by each fresh install on formatted partition. So why i cant?

Just want to be sure if my hardware is fine. Maybe that was memory related i have XMP profile or that doesnt matter? Otherwise system is stable now, no crashing in games,no errors in memtest86.


See More: Windows 10 - 2 Issues On Fresh New Install From Usb Pendrive

Report •

#1
January 31, 2018 at 08:19:36
have you tried running without the memory XMP overclock @ 2133 or 2400 Mhz? with some loose timings (16-16-16-36 N=2 @ 1.2V)

also uh how do i ask this nicely, what termal paste did you put between the cpu & heatsink?

i5-6600K[delid]@4.800GHz/4.400GHz cache@1.39v | 2x4GB Crucial-DDR4-2133@14-14-14-28 1T 2800MHz@1.35v
ASUS Z170K
Samsung 250GB SSD 850 EVO
MSI Armor RX 570 4GB@1375c/2087m BiosMod
PSU:VS450

message edited by hidde663


Report •

#2
January 31, 2018 at 08:41:35
Paste from cooler Cryorig M9i stock. Temps fine.
I formatted ssd second time, and installed windows 10 by clean install second time . Using the same XMP profile , and was fine . I am not able to reproduce this 2 issues from 1 install.
So still that was first time was hardware issue or not?

Report •

#3
January 31, 2018 at 08:47:21
if you cant reproduce it, than there is nothing to worry about

i5-6600K[delid]@4.800GHz/4.400GHz cache@1.39v | 2x4GB Crucial-DDR4-2133@14-14-14-28 1T 2800MHz@1.35v
ASUS Z170K
Samsung 250GB SSD 850 EVO
MSI Armor RX 570 4GB@1375c/2087m BiosMod
PSU:VS450


Report •

Related Solutions

#4
January 31, 2018 at 08:53:10
So i tried to reproduce issue and i made next 2 clean install of Windows 10 from pendrive. Of course i formatted 2 times my C:/ ssd before install. And i cant reproduce this issues.
So what you think,that first time was more hardware related or not?

Report •

#5
January 31, 2018 at 21:23:41
It could have been a glitch on the install or on the Windows Update.
Since it works now I would not worry about it.
On another note, When you install Windows where there are more than one drive it is beast to unplug the extra drives that are not going to be the boot drives. This prevents Windows installer from installing the boot partition or other critical files on a different drive from the actual boot drive. When this happens there is an issue some times, especially if the other drive fails, is removed for any reason, or reformatted. I am not saying this is what happened (though possibly) and MS might have fixed this possibility with Windows 10 so it might not really be a problem any longer. I am saying that on future installations you might want to avoid this possibility.

You have to be a little bit crazy to keep you from going insane.


Report •

Ask Question