Solved W10 Tabs App Says We can't find your camera

November 24, 2016 at 20:12:29
Specs: Windows 10, 2GB
I have a Brand New Asus Transformer T100CHI and an RCA Cambio W101 v2 I bought a year ago. Both have been fully updated to the latest version of W10.

I don't normally use the camera on a tablet but I decided to check it out on the new Asus. To my surprise I get a black box of an app that says "We can't find your camera". I then checked the camera on the RCA Cambio and had the same outcome. After hours on end of roaming google and going through what is the, Level 1 tech on the phone of suggestions, I still have no resolution. The camera is in Device manager, says it is working yet the computer/tablet cant find it?

I cant roll back the driver as suggested because its greyed out. I have tried uninstalling then scanning for new hardware and uninstalling then rebooting. The only thing I haven't tried is updating the driver. I cant seem to pinpoint any drivers at all for the RCA Cambio. The Asus, I found a suggestion to use the drivers for the T100TA which are included in an Intel SOC driver package.

My questions are as follow;
Is it safe to use the T100TA drivers on the T100CHI? Should I use them since they are only Win8 drivers? The Intel SOC package says "Official Intel driver package", does intel have a Win10 version? If it is an intel driver package would this also work on the RCA Cambio since it to is an intel chipset based system?

message edited by ToolPunk


See More: W10 Tabs App Says We cant find your camera

Report •

#1
November 24, 2016 at 22:00:45
Well after extracting one of the SOC packs I realized that it is just a chipset pack. I went over to the T100CHI page and found a W10 chipset pack that, yes, it has a camera driver. This though, was just another dead end as the chipset setup told me I had the same or newer. I then tried to install the camera driver itself and it told me yet again that I had the best driver installed.

In device manager under imaging devices it lists Intel AVstream Camera, says it is working properly but I get "we can not find your camera" in the camera app.

I even disabled the antivirus and still the same... I don't know what else to do.

""EDIT""
The ASUS tablet had the Camera disabled in the Privacy Settings, that fixed it for that one.

After learning the SOC packs were just Intel Chipset packs and that the T100CHI pack was for the z3700 series, I used that on the RCA as it has the same chipset series. The camera driver updated but I still get the "We cant find your camera". I also get an error code though 0xa00f4244(0xc00d36d5). Still haven't found a working solution though.

message edited by ToolPunk


Report •

#2
November 25, 2016 at 02:13:19
Somewhere along the way my Camera driver was updated to being recognized as an Intel AVstream Camera.

I did some more research and on this other RCA Cambio the Camera is showing up as Intel Imaging Signal Processor 2400. The camera is also working!! Is there anyway to get the driver off this tablet so I can install it on mine?


Report •

#3
November 28, 2016 at 03:52:05
✔ Best Answer
Ok so Mark as [Solved].. Love using Computing.net as a backboard/brainstorm.

I tried one of the Win8 camera drivers from the chipset packs and guess what? The camera again recognized as an Intel Imaging Signal Processor 2400. So next was to tried several different releases and still no camera on the RCA Cambio.

Went back to the working Cambio and pulled up the exact driver version which was 13.32.55.863 11/14/2014. I then spent hours on end Googling and finally found an HP Intel Chipset Driver pack that included the 13.32.55.863 11/14/2014 camera driver. Installed the camera driver and... If PC troubleshooting wasn't my Forte since 16 years ago.. the camera worked. Now though I was getting some freezing and crashing... seems the newer GFX driver from the ASUS pack was not friendly either. Realizing this Tablet was built around no driver advance I decided to install the entire HP Intel Chipset Driver pack. Cool thing is the tablet actually runs more snappy then when bought and with not lag or issues. Providing the End all issues LINK below... Hope my hours on end helps others with these two tablets.

http://ftp.hp.com/pub/softpaq/sp715...


Report •
Related Solutions


Ask Question