Solved Unable To Use Keyboard In Win 10 Tech Preview

Dell Latitude d630 notebook
October 2, 2014 at 18:43:47
Specs: Win 10 Tech Preview, Core 2 Duo / 2 GB

Hello All,

I was able to install the Tech Preview without a problem, including the ability to type info into text boxes. As part of my testing, I wanted to test out recovery options, one of the most important part of the OS to me. On the subsequent recovery something went wrong, and all I got was a message stating that I had to reinstall the OS. Which I did, and again the installation routine was smooth and I was able to enter my email address and verification code.

However this time, once inside Windows I could no longer type in any text box: the cursor did not move, there was just a short, flat monotone sound for each key stroke, including the Shift, Ctrl, Alt, and arrow keys. The mouse on the other hand worked just fine, including clicking on and selecting items.

In an attempt to start from scratch I did a complete restore, and all went well until I came to actually start using the desktop. On it I found the customized mouse pointer I had done in my original installation, and feared that whatever had caused my typing not to function would carry over to the 'new' installation. And sure enough the keyboard only 'beeped' at me whenever I tried to use it, nothing appeared in the text boxes.

So in order to 'really' start from scratch, I did a clean install of Windows 7 from its DVD, and was able to type into text boxes without a problem. I then did the full install from the Win Technical Preview DVD that I know is good. And now, having been away from the laptop to type this, it went into sleep mode, and when I woke it, the Password screen came up. Now I can not enter my Password, and the page shows it to be "Locked". Only restarting the computer allows me to enter my Password, but the keyboard still does not work within Windows Tech Preview.

This message was composed on my desktop computer. The computer that the Tech Preview is installed on is a Dell Latitude D630, originally built in 2009. It has a Core 2 Duo Intel processor running @ 2.0 GHz with 2 GB of RAM, a 60GB HDD split in to a 47 GB Boot Drive and a roughly 13 GB Data Drive. Prior to running the Tech Preview I ran Win 7 HP, SP 1, 64 Bit OS and the laptop ran perfectly fine.

I've checked Device Manager and no exclamation points or red flag icons were found.

I then tried to run SFC, and again ran into the same old problem, even in a DOS box with Admin Privileges I'm "locked out". I say that because I'm more and more drawn to that conclusion; I just don't know how to rectify it.

What is even more puzzling - and frustrating - is that a full reformat and reinstall doesn't reset everything back to a clean slate - its remembered my custom settings, including an extra large black pointer arrow. So whatever triggered the locked slate is being remembered as well.

And now for the final clue. It was suggested that I try the on-screen keyboard, which I did, and it works perfectly! I've now been through all the settings in the Ease of Access Center and can find no setting that disables the built-in keyboard or locks the on-screen keyboard in place.

Any other ideas for me to try and break this locked / Password Protected Account? I've already tried to create a second account but when I tried it demanded a Password, but the computer again demanded a Password to proceed.

Any and all help appreciated and responded to.

Regards,
BearPup


See More: Unable To Use Keyboard In Win 10 Tech Preview

Report •

#1
October 5, 2014 at 09:03:46
Have you seen this page:

http://windows.microsoft.com/en-us/...

If I recall, when I installed the Tech Preview it asked me whether or not I wanted to transfer over my previous settings or not...you did select 'No' correct?

You could try reinstalling it and just create a new outlook account just for it, I believe all of your settings are automatically backed up to the 'OneDrive' - it could be syncing them (even if you told it not to) if you set up Win10 with a previous MS account.

User Info Page Biography for full specs.


Report •

#2
October 5, 2014 at 11:34:28
✔ Best Answer
Thanks for replying. I was in the process of writing an update to the question, but first to address your response. I did use my existing account as its only a pass-through account to my email client Fossamail (a Thunderbird derivative).

But that wasn't the problem. One of the first things I did to this legacy notebook was install a ReadyBoost flash drive, and because its installed on the backside USB ports, its literally a case of 'out of sight, out of mind'.

To make a long story short, on one of my 'strip the computer to its bare bones' tries I remembered the ReadyBoost drive and pulled it before one of my upteem reboots. As soon as the ReadyBoost drive was removed, my keyboards (laptop and separate USB keyboard) both worked fine upon boot-up, and have continued to work flawlessly since.

But again, I want to covey my thanks for responding.

Regards,
BearPup


Report •

#3
October 5, 2014 at 16:43:58
No problem, glad you got it worked out!

User Info Page Biography for full specs.


Report •
Related Solutions


Ask Question