Turn on media streaming button is grayed out

August 11, 2016 at 14:47:16
Specs: Windows 10, HP 12GB
Hi
im trying to setup a home group on my new computer. (windows 10)
as the title says, when i try to click the "turn on media streaming" button to share with my other devices it just turns gray.
my previous computer worked perfect on my current network.
anyone have any clue how to fix this, ive done a google search and found several people with this issue but no solid fix for it yet

things ive tried
resetting router
looked into router settings,
deleted wmdb files
played with windows media player settings in services
and pretty much everything else i could find on google..

ive been at this problem for the last 7 hours, and have finally turned to you guys for help

any suggestions are very appreciated

thanks


See More: Turn on media streaming button is grayed out

Report •

#1
August 11, 2016 at 18:23:28
Update,
I created a new user account on Windows 10. It seems to work fine on this new account?
Any idea why this would be the case???

Report •
Related Solutions


Ask Question