Solved Tubesock error when working from home - solved

July 8, 2016 at 18:40:31
Specs: Windows 10
I work from home and the company that provides our applications uses Tubesock. When I go to open the scheduling feature to commit to my scheduling, I get an error message unable to initiate tubesock after 5 apps. I am running a Windows 10 with IE 11. The company provides limited technical support and every suggestion that they have given me still is not working. i.e. revert to Java 7.25 or downgrade to windows9 which is not an option as Windows 8.1 does not allow such a thing. Also use Google or Firefox, which I have downloaded Firefox but am still getting an error message. I was even to to change some of my settings which I have done. In fact I have done everything that they have suggested but to no avail
Can someone please help me. Also, FYI there was an error that says Application blocked by Java security. How do I unblock it so I can use tubesock? I need this for work.

message edited by ladyk


See More: Tubesock error when working from home - solved

Report •

#1
July 8, 2016 at 19:18:10
✔ Best Answer
I fixed it!!!
I have fixed the Tube sock error. I am now able to see my schedule. I had to configure my Java settings by changing the Site Exception list under the security tab in the Java control panel. Since I am using Windows 10, I had to click Start, All Apps, click Java, click Configure Java, click Security, click the Very High Radio Button, under the Exception Site list I had to type in the exact URL for the page I was trying to access including the https:// and once I typed it in and clicked Add, Apply, and OK, now I am able to see my schedule

Report •

#2
July 10, 2016 at 11:21:38
Glad to hear you've fixed it and thanks for letting us know. It might help others too.

message edited by Derek


Report •

#3
September 11, 2016 at 18:58:08
I did this and it did not work. :( I have also tried down grading to an earlier version. That did not work either. I have been trying different things for 3 weeks. Nothing!

Report •

Related Solutions

#4
September 12, 2016 at 04:59:12
candygirlhamp

Please raise your own post and describe your problem. To start with this post is old so a new one will attract fresh helpers. Also no two problems are ever quite a like and by creating a new thread we get more relevant information.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#5
September 21, 2016 at 08:42:48
I found a trick to suffice until a new version. It is a little tricky because Firefox and javas latest versions aren't very compatible. But if you get the error could not initialize tubesock, try this. Make sure that the website is in the exception list in the Java security before trying this. After error box pops up, click OK to close only the error block. Go to the plugin to the left of the browser(Lego looking block) click it and choose (block)..... Then right click on screen and choose the refresh circle, as it refreshes, it is all about timing. This is the tricky part, a bar appears on the top that asks "allow or block", choose "allow", then click "allow and continue" on a new block that opens to the left. If done at the right time, it will open the page. Works for chat too. Hope this helps. This is only way I could get newest versions to be compatible.

message edited by Emanon


Report •

#6
September 21, 2016 at 08:47:23
I found a trick to suffice until a new version. It is a little tricky because Firefox and javas latest versions aren't very compatible. But if you get the error could not initialize tubesock, try this. Make sure that the website is in the exception list in the Java security before trying this. After error box pops up, click OK to close only the error block. Go to the plugin to the left of the browser(Lego looking block) click it and choose (block)..... Then right click on screen and choose the refresh circle, as it refreshes, it is all about timing. This is the tricky part, a bar appears on the top that asks "allow or block", choose "allow", then click "allow and continue" on a new block that opens to the left. If done at the right time, it will open the page. Works for chat too. Hope this helps. This is only way I could get newest versions to be compatible

Report •

Ask Question