Son's HP laptop Unable to Type in or Access Win10 Cortana

Hewlett-packard 2000-210us 15.6" charcoa...
October 9, 2016 at 06:19:32
Specs: Windows 10, 4 G
This is just happen for my son's laptop when window 10 tried to set up seem likely as an update when my son started up the laptop the windo display says Hi then go through a set up. But I re checked there was no update for Window at this point

After that, I found an issue. The issue is not able to type characters or anything on Cortana Search and event Window Settings Search But I can type anything else such as Microsoftword, Web site,...

I tried running DISM.exe /Online /Cleanup-image /Restorehealth

and
Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
For this command it show 77 deploy faild

Please instruct me how to fix this issue. Thank you so much

Truc C. Nguyen


See More: Sons HP laptop Unable to Type in or Access Win10 Cortana

Report •

#1
October 9, 2016 at 08:06:53

Report •

#2
October 9, 2016 at 12:04:15
I run sfc /scannow

After the process is finished, I receive receive one of the following message:
Windows Resource Protection did not find any integrity violations.

I restarted the laptop.

But I could not type on Cortana Search if i clicked on Micro symbol then I speech Cortana listening then says "I can't connect at the moment Try again in a little bit

What should I do next? Thanks,

Truc C. Nguyen


Report •

#3
October 9, 2016 at 13:36:15
Run

Dism /Online /Cleanup-Image /ScanHealth

No component store corruption detected
The operation completed successfully

Run
Dism /Online /Cleanup-Image /RestoreHealth

The restore operation completed successfully.
The operation completed successfully

I restarted my son's laptop
But I am unable to type on Cortana search

Truc C. Nguyen


Report •

Related Solutions

#4
October 11, 2016 at 17:31:20
This issue have not been solved yet

My son might screw up the laptop when he played the game

I intend to reset PC but it is at risk for me

Truc C. Nguyen


Report •

#5
October 16, 2016 at 13:37:18
I have been traveling for 3 weeks Will return on Oct 28th

Seems likely the son laptop has registry corrupted. How do I solve this?

All your above instructions have not been solved yet. Thanks,

Truc C. Nguyen


Report •

#6
February 1, 2017 at 14:48:37
The issue had been solved by Window Tecnical support

This is the issue of system corruption. I guess that while updating, my son might interrupt it

Accidently, I saw "Get Start" Enable in "Go Back to an earlier build" and went to chat option

Technical support helped me re-install Window 10 latest version

It worked!!!

Truc C. Nguyen


Report •

#7
February 3, 2017 at 13:06:23
For Cortana to Work , you need To Have your Language you speak , and the country you live in , set to the right version

Report •

Ask Question