Solved Script running!!!!!!!!!!!!!!!!!!! ! ! ! !

February 28, 2018 at 13:46:33
Specs: Windows 10
I have wasted days searching and trying to stop, "Long running script" making outlook very difficult. It can take 15 minutes to open an e-mail.
I have Internet Expl. 11 on Windows 10.
I have tried everything I can from the searches I have made.
I have not tried the "Cures" advertised but have run many scans and programmes from safe companies. Asked a few blogs ect.
Please, does ANYONE know how to fix it?

See More: Script running!!!!!!!!!!!!!!!!!!! ! ! ! !

Report •

#1
February 28, 2018 at 14:46:38
Are you sure you're using IE11 & not Edge? If you're having script errors, it's probably a problem with the website, not necessarily your computer or Windows installation. However, there are a few things you can try. I copied the following from another thread I responded in:

The 1st thing to do would be a thorough cleaning. Run Adwcleaner, CCleaner-Slim, Malwarebytes, plus whatever AV program you have installed. If you have a resource hog such as Norton or McAfee, consider replacing it with Bitdefender Free edition or one of the other top rated freebies. Also use CCleaner to clean the registry, disable unnecessary startup apps, & uninstall unused/unnecessary programs. Once you've cleaned everything up, make sure to reboot.

Adwcleaner -- https://www.malwarebytes.com/adwcle...
CCleaner -- https://www.ccleaner.com/ccleaner/b...
Malwarebytes -- https://www.malwarebytes.com/
Bitdefender Free -- https://www.bitdefender.com/solutio...


Report •

#2
March 1, 2018 at 12:08:34
✔ Best Answer
If you are using IE then go to "Tools > Internet Options > Advanced tab". Make sure both "Disable script debugging" entries are checked (disabled) under Browser heading and that "Display a notification about every script error" is unchecked.

EDIT:
Just noticed - you presumably already saw the above which I had posted on that other persons thread.

Have you seen this post?:
https://www.sevenforums.com/microso...
There is an automatic fix shown there (see response from Irene).

Is it Outlook 2010 - there are a stack of versions, all quite different?

If you send yourself an email does that do the same when it comes back?

The plain text option will probably fix it although you might not like the results:
https://support.microsoft.com/en-us...

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •
Related Solutions


Ask Question