Need help with sound from a new mobo

August 29, 2019 at 07:58:44
Specs: Android , 2 sticks 16gbs
Installed new asrock mobo b206 and can't get any sound from the speakers. I have reinstalled the drivers, tried every trick in the book, windows 10 help wasn't helpful, went into the bios and made sure that the mobo sound was on i can see that sound is coming from the motherboard because in Windows test page it shows the volume moving up and down, also the volume bar is moving showing sound is there but it just won't come out of the back or front of the computer to the speakers. Exasperated! What am I missing? Help please.

message edited by Gardenguy


See More: Need help with sound from a new mobo

Reply ↓  Report •

#1
August 29, 2019 at 08:28:48
is your monitor connected by HDMI cable?
does you monitor have a build in speaker?
is the correct ouput device selected? if so switch it & try the win 10 troubleshooter if still having trouble.

and please make sure the speakers have power & are turned on(i have a set that can be switched off).

also are the speakers connected to the green audio port on the motherboard or sound card?

i5-6600K[delid]@4.828GHz Core/4.627GHz cache@1.456v | 2x4GB Crucial-DDR4-2400MHzCL17@3018MHzCL12@1.465v | Sapphire Nitro+ SE RX 590 8GB@1645Mhz core@1.15v/2236MHz


Reply ↓  Report •

#2
August 29, 2019 at 09:31:43
The monitor doesn't have speakers, so yes the sound is supposed to come from the motherboard thru the green jack on the motherboard. The correct output (speakers) has been selected and is set as device. The speakers have power on and are plugged into the green out port on the motherboard. It's like the sound gets to the port then is blocked. I have tried every setting I can think of, checked in the device manager and it shows that everything is ok with sound. I tried to see what i could find in the registry but had no luck there either

Reply ↓  Report •

#3
August 29, 2019 at 09:38:23
I am beginning to think that the motherboard could be a bad one. I have rebuilt this computer 4 times in the past, new mobos, etc and they always were easy plug and play. This ASROCK board is proving to be a pain! I am about to call it quits and remove it and send it back to nearby for a replacement board.

message edited by Gardenguy


Reply ↓  Report •

Related Solutions

#4
August 29, 2019 at 11:21:34
Is everything OK in Control Panel > Sound.> Playback? In particular "Default settings" and "Properties > Levels tab".

Always pop back and let us know the outcome - thanks


Reply ↓  Report •

#5
August 29, 2019 at 11:47:49
Thanks Derek
All good in the control panel, at least 10 attempts or more at fixing it there but nothing. Default settings...tried that, changed them back and forth and nothing helps. Properties says the motherboard realtek is ok, working. Arrrgh

Reply ↓  Report •

#6
August 29, 2019 at 13:38:39
Strange one but it could be that although the sound is being "generated" there is a proplem with the output side.

Better check with headphones though (if you haven't already(.

Always pop back and let us know the outcome - thanks


Reply ↓  Report •

#7
August 29, 2019 at 17:56:27
Try simply restarting the computer, sometimes the simplest is overlooked.
Try a different set of speakers or headphone in the jack.
Try those speakers on another machine.
Try BIOS update.
After that, send it back.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

#8
August 30, 2019 at 06:35:34
Lol, thanks ,
I did try my head phones and got nothing, tried the speakers on the front panel...nothing.
Fingers; i did do numerous restarts, removed the drivers and asked w10 to check for drivers, it installed exactly the same one that came with the mobo! I did try the speakers on my laptop...worked, so not a problem with the speakers. I did bios update and asrock site said I had the most recent version.
So...I disconnected everything, reboxed it, got a rma from the good folks at Newegg and sent it back free shipping, easy peasy return! As easy as Amazon!!! They are supposed to send me a new one in a few days.
Thanks to all that tried to help me.

Reply ↓  Report •

#9
August 30, 2019 at 20:50:20
Sounds like the best course of action in this case.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

Ask Question