Long Scrip in I.E.

Microsoft / Windows latest edition up...
November 30, 2018 at 04:57:46
Specs: windows 10, intel i5
Hello all, my wife and myself have separate Windows on our Laptop, my Internet Explorer Latest edition all windows updates installed is perfect. My Wifes however comes up with Long Script etc in Internet explorer, which she prefers more than Firefox.
I have been to advanced and the script debugging etc is ticked both of them.

Is there any other fixes for this problem?

My anti-virus Mcafee is ok, Malwarebytes both show no problems.


I have placed this here, as there is no Internet software choice


Thanks, Gep


See More: Long Scrip in I.E.

Reply ↓  Report •

#1
November 30, 2018 at 06:24:11
"I have been to advanced and the script debugging etc is ticked both of them."

Uncheck "script debugging"

*************************************
Dell Optiplex 780/intel Core2 Quad 3.0ghz/16gb Crucial DDR3L-1600/MSI GT-710 1gb PCIe/SB Audigy FX 5.1 PCIe/CM RS500/R3205-D/Win10 Pro 64bit

message edited by Pappy


Reply ↓  Report •

#2
December 1, 2018 at 12:44:56
Hello Pappy and all, thanks for your reply. Not worked Unchecking script debugging (internet explorer)

Also, taking ages to load,
and the website comes up saying not responding.

Funny my Internet Explorers running fine, hers not great at all.


She does not Like Chrome, or Firefox.


Any ideas how to sort it, thanks, Gep


Reply ↓  Report •

#3
December 1, 2018 at 16:20:27
There is some confusion here. There are two items and both are "Disable script debugging". They should be checked not unchecked, which removes the notifications.

Try this freebie, also from MalwareBytes but focusses on browser malware:
AdwCleaner:
https://www.malwarebytes.com/adwcle...
Download and "Save" the file somewhere. Go to the saved file then double click it to run the program. Run the "Scan", followed by the "Clean & Repair".

Bear in mind that Microsoft and many website publishers are losing interest in IE because they want you to use something else. MS want you to use Edge.. Often these issues relate to specific websites.

Always pop back and let us know the outcome - thanks


Reply ↓  Report •

Related Solutions

#4
December 2, 2018 at 05:05:11
Hello Derek and all, tried Adwcleaner found 5 threats tried Internet explorer still the problem. Ticked the two script debugging still the same problem. So decided to do a Reset, problem solved.


Thanks for your replies, much appreciated, GEP


Reply ↓  Report •

#5
December 2, 2018 at 08:37:50
Well done - that reset is another old favorite. Good that ADW got shot of some threats even if it wasn't the problem.

Always pop back and let us know the outcome - thanks


Reply ↓  Report •

Ask Question