Solved I have NTI Backup 4 installed, now I want to install NTI Bac

July 8, 2017 at 09:53:31
Specs: Windows 10
I have NTI Backup 4 installed, now I want to install NTI Backup 5 but get error 0X80040706 and it won't install.
HELP

See More: I have NTI Backup 4 installed, now I want to install NTI Bac

Reply ↓  Report •

#1
July 8, 2017 at 12:59:17
✔ Best Answer
Is that windows error message - or one from ntu 5?

If the windows then there is bit more to the message - and then an explanation as below.

0x80040706 2147747590 E_NO_ACTIVE_JOB No active job exists (while reconnect called).

The above came from here:

https://social.technet.microsoft.co...

Quite what it means I have no idea; as I'm not using win-10 and haven't used nti backup since heaven knows when. It's usually bundled utilities software with Acer and other laptops...

You might contact nti and see what they can advise?

http://www.nticorp.com/en/us/produc...

Incidentally are you trying to install v-5 over v4; or have you removed v4 prior? You might try to install v5 in its own right and have both versions present(if possible)? I'm thinking in terms of yo having v4 backups already, and possibly having problems accessing them initially) if you do manage to get v5 installed... Also ensure any v4 backups are safely duplicated off the system entirely... before trying to install v5; safety first and all that stuff...


Reply ↓  Report •

#2
July 12, 2017 at 09:02:52
Thank you, but I resolved it.

Reply ↓  Report •

#3
July 12, 2017 at 09:58:04
Thank you for update.

Can you tell us what was the solution (please)? It's useful to know for future reference.


Reply ↓  Report •
Related Solutions


Ask Question