Solved How do I boot Windows 10/To Go from USB-HDD??

January 13, 2018 at 10:12:22
Specs: Windows 10, AMD FX 8320 Eight Core / 4 GB
Hello! I have an external laptop drive with a Windows 10 installation that used to work via its integrated Windows To Go, but now I can't boot it up! I connect it to my stationary and try to select it from the GIGABYTE 970A-DS3 boot menu right after the first screen, and then it just keeps being stuck at the black screen 'Loading operative system', with nothing happening.
I have tried setting this WCD(...) USB-HDD as first boot device in BIOS (and frankly, I can't see how this should have a DualBIOS either - there's only the blue legacy BIOS and then Q-flash (Del + F8)). I've tried booting both in RAID and AHCI mode. I can't find any UEFI settings, if this should affect it?
And I've tried searching all across but no clear answers or even topics covering this. It used to boot automatically (when I used to have a Sabertooth 990FX R2.0) but I don't see why this shouldn't work with GA-970A-DS3?

message edited by Comrade


See More: How do I boot Windows 10/To Go from USB-HDD??

Report •

#1
January 13, 2018 at 22:47:35
✔ Best Answer
You've changed the motherboard so you have to reinstall Windows 10 on your PC, then recreate Windows To Go on the external drive.

People will tell you that Windows 10 can cope with motherboard being changed - - well that's the theory but in practice you often have to re-install it to fix unforeseen glitches and errors.

As for the DualBIOS, you evidently misunderstand what it is. It means the motherboard has an identical backup BIOS chip in case the main, active one becomes corrupted.


Report •

#2
January 14, 2018 at 07:07:48
Well the thing about Windows To Go is that it doesn't care about hardware change, it can directly adapt to another machine and assume the hardware changes, which it did to begin with - from being inside my previous laptop to being USB-connected to my desktop PC and booted from there, as USB-HDD.
I never installed Windows 10 on my desktop PC - I only connected the laptop drive+OS to it via USB and then booted it.
So shouldn't it be able to do the same thing on a slightly changed desktop?
I don't know if GA-970A-DS3 could have Win10 or WTG problems. It does have a few Win10 drivers on the site.

Okay I guess I meant UEFI BIOS, not dual.


Report •

#3
January 16, 2018 at 15:03:11
Okay, I tried connecting the disk to another computer as well, and there it wouldn't boot either. So I figured out how to boot it up on my laptop after starting it several times, got BSOD thread_exception errors (AODDriver2.sys).
I accessed the drive as slave and deleted that sys file from it and then it launched up all good.
So at least the ext. drive itself and the OS on it is alright.
But - I still don't get further on the desktop machine where I need to run it, and this even after flashing the BIOS over a couple of times and trying with AHCI or native IDE mode. Just the black "Loading operating system ..." screen.
Sorry if the previous phrasing was un-understandable.

Report •
Related Solutions


Ask Question