Solved Help : IE not working since it shows..

Custom / CUSTOM
January 9, 2016 at 05:38:48
Specs: Windows 10, 3.201 GHz / 8125 MB
On Win10 IE is not working 'cause I shows a pop up and audio message also that my PC is probably infected. But Google Chrome works perfectly though... Help me please

See More: Help : IE not working since it shows..

Report •

#1
January 9, 2016 at 09:16:03
That message is almost certainly a scam so do not respond to it in any way. Most likely the pop up is the infection.

Run these three freebies in the order given:

AdwCleaner:
http://www.bleepingcomputer.com/dow...
(blue Download button near top - not anything else on the page).
Download and "Save" the file somewhere. Go to the saved file then double click it to run the program. Use the "Scan" button, followed by the "Cleaning" button.

Junkware Removal Tool (JRT)
http://www.bleepingcomputer.com/dow...
(blue Download button near top - not anything else on the page).
Download and "Save" the file somewhere. Go to the saved file then double click it to run JRT. It might appear to have stopped at times or flash the screen but sit tight until it has finished.

MalwareBytes:
https://www.malwarebytes.org/
Download the free version.
Install and Run the program but before doing its Scan go to "Settings > Detection and Protection" and put a checkmark in "Scan for rootkits". Quarantine anything it finds.

Please copy/paste the logs on here. Even if the symptoms go away it does not necessarily mean your computer is clean.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#2
January 9, 2016 at 13:57:58
Well Derek, guess what...

It worked!!!

You are my buddy!!

I already had adwcleaner but didn't solve anything so I downlpaded and ran the other 2 programs.

Here's the log from one of them
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Junkware Removal Tool (JRT) by Malwarebytes
Version: 8.0.2 (01.06.2016)
Operating System: Windows 10 Pro x64
Ran by Jean (Administrator) on 2016-01-09 at 16:04:12,66
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


File System: 4

Successfully deleted: C:\Users\Jean\AppData\Local\Google\Chrome\User Data\Default\Local Storage\hxxp_st.chatango.com_0.localstorage-journal (File)
Successfully deleted: C:\Users\Jean\AppData\Local\Google\Chrome\User Data\Default\Local Storage\hxxp_st.chatango.com_0.localstorage (File)
Successfully deleted: C:\Users\Jean\AppData\Local\Google\Chrome\User Data\Default\Local Storage\hxxp_static.audienceinsights.net_0.localstorage-journal (File)
Successfully deleted: C:\Users\Jean\AppData\Local\Google\Chrome\User Data\Default\Local Storage\hxxp_static.audienceinsights.net_0.localstorage (File)

Registry: 0

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Scan was completed on 2016-01-09 at 16:11:35,40
End of JRT log
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


I can't provide ya the other one since it's not a notepad log. I made a screen captire of the result but I believe it is not possible to put that here..

Anyhow, everything is fine now.

I don't know how to thank you. Wanna go out for a few cold ones? on tha house :))

Regards

Jean


Report •

#3
January 9, 2016 at 14:20:02
✔ Best Answer
Good to hear and glad to have helped. However, as I said previously your computer might not be properly clean. There is a Johnw from Australia who I can invite to take this further if you so wish.

[Nice thought about the cold ones but it you're in the USA then you need to lay a pipe line to UK first - what a great thought LOL]

Always pop back and let us know the outcome - thanks


Report •
Related Solutions


Ask Question