Clean Windows 10 install fails to boot

To be filled by o.e.m. / To be filled by o.e.m.
November 2, 2017 at 16:48:39
Specs: Windows 10, Core i5 4200U/ 4057 MB
Hi, I have a very weird problem installing windows 10 on an HP Pavilion 17 (Core i5, 4GB RAM). The original Windows 10 install became unstable and HP's recovery refused to work so I went for a clean install from USB from media I knew was good (The machine I'm writing this on is running said ISO).
The install runs fine and everything is OK until first reboot when I'm greeted by error 0x00000098 and upon reboot I get to the recovery environment.
I have tried all kinds of solutions from install media, I have reinstalled windows at least 8 times to no avail.
I have noticed the following:
C:\boot doesn't exist
Bootrec scanos always fails to detect windows install
the installer creates the necessary partitions for for some reason I can't understand it fails to boot.
I have also tried the clean command on diskpart to try and remove any remaining data but nothing has changed.
Any help will be greatly appreciated

See More: Clean Windows 10 install fails to boot

Reply ↓  Report •

#1
November 2, 2017 at 17:00:49
Well that's a strange error code:
C:\>err 0x00000098
# for hex 0x98 / decimal 152 :
  END_OF_NT_EVALUATION_PERIOD                                   bugcodes.h
  SQL_152_severity_15                                           sql_err
# The same large data placement option '%.*ls' has been
# specified twice.
  ERROR_TOO_MANY_MUXWAITERS                                     winerror.h
# DosMuxSemWait did not execute; too many semaphores are
# already set.
  SCW_E_NAMETOOLONG                                             wpscoserr.mc
# Applet file name is too long and does not fit available
# memory%0
# 4 matches found for "0x00000098"

Anyways, you've got hardware problems. My guess is memory or the hard disk; both can be tested from a live CD, so give those a spin, maybe.

How To Ask Questions The Smart Way


Reply ↓  Report •

#2
November 2, 2017 at 20:46:57
I would first test memory with Memtest86 from bootable CD or USB stick.
Then I would test hard drive with Seatools DOS version from Seagate from a bootable CD or USB stick.

Did you delete all partitions before the clean install? If not then you might have multiple system or boot partitions causing the conflict. Test the hardware first though because the first install, the recovery install, and fresh installs having problems usually are hardware related.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

#3
November 3, 2017 at 05:22:29
Thank you very much. I tried installing Ubuntu Mate and it worked fine (although it froze a few minutes into first boot) but as you suggest I guess there is either a hard drive or memory problem, I´ll test those and try installing on an SSD to see what´s up and post back

I have removed all partitions on the drive as it may cause conflicts but all points to a hardware fault now


Reply ↓  Report •
Related Solutions


Ask Question