Solved Can't restore Gateway DX4860 Desktop

Gateway / Sx2802-01
May 1, 2017 at 07:51:37
Specs: Windows 10 Home Premium 64 bit, Intel Core i5 8GB RAM
Yesterday my computer started freezing. I couldn't bring up the Task Manager, so I would just shut it down. When I would restart it I would not get the enter startup or BIOS message on the splash screen.

I tried running a Windows Defender but it would always freeze up at less than 10% completion (item 409).

I was able to back up all my files so I tried a system restore (this was a Windows 8 computer updated to Windows 10 Home) but it would never complete. It would say "There was a problem resetting your PC. No changes were made.

Other messages I've received are:
Error Code: 0x8007043c
Critical process died.
Unable to recover your drive. The system drive is too small.

Yesterday, I was able to make a recovery jump drive, but can't boot from it.

I also found a Disk I made called Gateway Recovery, although I don't know if it's for this computer or an older one.

Today it won't boot at all. I did manage to get into the BIOS.

message edited by booch221


See More: Cant restore Gateway DX4860 Desktop

Report •

#1
May 1, 2017 at 07:58:49
The Gateway Recovery disk was made in September 2013, so it must be for this computer.

Report •

#2
May 1, 2017 at 10:31:37
✔ Best Answer
The 2013 Recovery Disk - presumably it's a CD or DVD? You say you can now access the bios? Presuming so can you select boot order and change it to cd/dvd first, then hard drive? If so then see if the system will boot with the Recovery disk.

Also - and perhaps first... download and burn to a DVD an ISO for Ubuntu (ubuntu.com); boot with that. It will load into RAM only, and present a windows style desktop. From there you can navigate to your hard drive; then copy "all" your important personal files to external storage - DVD at least, and ideally an external hard drive too is nice(r). Do NOT depend on a flash/jump drive/memory stick for this. They can fail at any time... Verify the copies are fully accessible too before proceeding any further.

If the system boots via ubuntu and gets to the desktop OK,then at least the basics are covered and OK; if you can locate and access the hard drive too (via ubuntu) then likely that is OK as well. Presuming so then it's a matter of discovering what ails the present installation - having first safeguarded your personal files as above.

Incidentally 2013 - was Win-10 around then? Likely that Recover Disk is for an earlier version of windows - presumably Win-8? If so I'd be very cautious about using it to recover the system as is...

Meanwhile this discussion (one of many out there in web-land) may be of interest; seems you're not alone with this problem - and often follows a win-10 update...

https://www.kapilarya.com/fix-criti...

message edited by trvlr


Report •
Related Solutions


Ask Question