Solved Cannot log into Windows. Cannot get into the UEFI BIOS

July 19, 2019 at 03:55:50
Specs: Windows 10, AMD Ryzen 3 1200/8GB
Have a dual setup on a PC with Win 10 installed on an SSD first and later Linux mint installed on a second SSD. This functioned well before.

Now to log into Win 10 by choosing Windows in the boot menu, ciphers can be entered, letters cannot be entered and as my passwords contain both I cannot get into windows 10 using my wireless or a wired keyboard. So I cannot use Win 10 any more on my PC.

But choosing Linux from the boot menu I can log in normally, using my passwords that contain both ciphers and characters.

This problem started at the same time with the IMpossibility to enter the UEFI BIOS, which I discovered because I wanted to use the Win 10 recovery DVD I have. I therefore suspect these two problems can be related in Win 10.

Does it have to do with the Linux boot menu ? How to solve these problem(s) is my main question. Thanks in advance

message edited by willem1933


See More: Cannot log into Windows. Cannot get into the UEFI BIOS

Reply ↓  Report •

#1
July 19, 2019 at 04:35:23
✔ Best Answer
have you tried a different keyboard?
and have you tried to reset the bios, with clear cmos(or by temporarily removing the motherboard battery)
the above should be explained in your motherboard manual.

i5-6600K[delid]@4.9GHz/4.4GHz cache@1.504v | 2x4GB Crucial-DDR4-2400CL17@CL12-15-15-28 1T 3000MHz@1.45v | Sapphire Nitro+ SE RX 590 8GB@1450Mhz core@0.925v/2250MHz@1500MHz timings BiosModded


Reply ↓  Report •

#2
July 19, 2019 at 07:15:07
I already tried other keyboards, but to no avail. APS2 one, a USB one and the wireless one. But I had not thought of the CMOS. Should have! Took out the BIOS battery, tested it and found low voltage output. Changed it and after resetting the UEFI BIOS, everything is working OK. Thanks very much for your help

Reply ↓  Report •
Related Solutions


Ask Question