Aptio utility setup asus laptop

Asus X550la core i5 4200u 1366 x 768 1.6...
December 27, 2016 at 03:14:58
Specs: Windows 10
Got up this morning after my latop (asus x550la i believe) was working fine last night to the aptio utility setup screen.

Tried the solutions of disabiling secure boot control and enabling launch cms ( had to do it in this order as it wouldnt let me in reverse no matter what guides say)

Saved and exited.

Rebooted and held f9 but it just leads to the reboot from device menu (sorry not currently at computer so dont know the full name)

I cant seem to exit the loop to get to the restore system menu. Tried fn +f9. F8. F10. But none seem to do anything.

Any help would be appreciated.


See More: Aptio utility setup asus laptop

Report •

#1
December 27, 2016 at 04:02:21
Long shot maybe but try discharging the motherboard components like this:

Turn off laptop, remove power cord, remove main battery. Whilst in that situation hold Power Off/On button down for at least 20 seconds. It sometimes works when things get stuck.

Always pop back and let us know the outcome - thanks


Report •

#2
December 31, 2016 at 04:28:30
Hi Derek,

Thanks for getting back to me.

The main battery is very built in so this is kind of something id like to avoid if possible, but if I have to I could try, would just leaving iton until ithas drained have the same effect?

Sorry i didnt see this reply sooner, I thought there would be a notification when i got one but oh well.

Since then i have tried a few solutions. Somehow spam hitting f1 during startup very very rarely lets me just bypass this problem? I can log on as normal and all is fine, until I turn it off anyway. Once on I restored my system (the only date was the 27th December, after this problem occurred so this didn't help, on a related note do you know why there would not be other options) I reset windows, which also didn't help, and I used the backup and restore Windows 7 option to my files from about 3 weeks ago and also no luck.


Report •

#3
December 31, 2016 at 07:42:32
If you go to your settings on this forum you can get email notifications when someone replies. This should be it:
http://www.computing.net/cgi-bin/my...
See check box 5th one down.

Letting battery drain might work, it's just that it takes very little voltage to keep the settings. Worth a try though but, as said, it's a bit of a long shot.

When you upgrade to Win 10 MS turn off System Restore but they don't turn it back on again. Looks like yours is working now, although manually saving a restore every now and then (when things are going well) is quite a good idea.

The following are not necessarily about your particular computer but see if anything general here helps:

http://www.tomsguide.com/answers/id...

https://www.youtube.com/watch?v=IF3...
(see the comments)

http://rog.asus.com/forum/showthrea...

A BIOS issue or hard drive failure are possibilities.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •
Related Solutions


Ask Question