Aptio setup utility loop how do I get out?!

Micro-star international / Ge63 raider rgb 9se
May 16, 2020 at 16:43:52
Specs: Windows
Hi. I have a MSI brand gaming laptop it’s exact marketing name is GE63 Raider RGB 9SE. I was watching a random YouTube video and the system essentially crashed. I tried rebooting and now I’m stuck on a screen with the title over head reading aptio setup utility. I’ve tried changing my Boot mode select from (UEFI) to LEGACY I’ve also tried changing the system boot order to hard disk. Researching the problem I found something about taking out the mother boarded battery or something like that but before gutting my laptop I’m hoping someone can help me figure out a caveman brain Level answer to my problem. Pretty please?

See More: Aptio setup utility loop how do I get out?!

Reply ↓  Report •

#1
May 16, 2020 at 17:11:14
"Researching the problem"
That's all we can do as well, but 2 heads are better than one.

Go into the bios & use the F9 function to Optimize the Bios values.

If that doesn't work.
how to remove motherboard battery GE63 Raider RGB 9SE
https://bit.ly/2TdjgMP


Reply ↓  Report •

#2
May 16, 2020 at 17:43:49

Reply ↓  Report •

#3
May 17, 2020 at 06:42:06
Run a diagnostics, check for HDD failure.

Reply ↓  Report •
Related Solutions


Ask Question