Images not appearing on website

November 27, 2011 at 07:18:32
Specs: Ubuntu Linux 10.04, Celeron D 3.3 Ghrtz./1.4GB RAM
I recently noticed that images are no longer appear on my website. It is an add-on domain name, but images are viewable in the parent domain. I've checked the paths in the code, the permissions for the images direcoty and the images themselves and can't figure it out. The images are viewable when I look at the pages stored locally on my pc The w3c seal is the only image that shows up and it originates from their site. I've re-uploaded both pages and images with no change. Images were viewable up until a few days ago. I checked with someone at another location and they can't view the images either. I've noticed that *.xcf files in the image directory are viewable, but nothing else. Any idea would be appreciated.. I've included a link below. Thanks.

CDW Web Design

whitshade
"If it was so, it might be; and if it were so, it would be; but as it isn't, it ain't. That's logic." Lewis Carroll


See More: Images not appearing on website

Report •

#1
November 27, 2011 at 13:43:36
This matter has been resolved. I contacted tech support at my hosting service (namecheap.com). Apparently the .htaccess file in my public_html directory was missing image anti-hot linking protection. They added the necessary lines to .htaccess and all is well. Hope this helps someone else. Thanks.

whitshade
"If it was so, it might be; and if it were so, it would be; but as it isn't, it ain't. That's logic." Lewis Carroll


Report •

#2
January 27, 2012 at 06:45:51
i have some problem to...
i'll try contac my hosting service.
thanks for the advice...

Catatan Programer


Report •

#3
January 27, 2012 at 13:09:36
I'm happy that I was able to help someone else. Good luck.

whitshade
"If it was so, it might be; and if it were so, it would be; but as it isn't, it ain't. That's logic." Lewis Carroll


Report •
Related Solutions


Ask Question