Solved Custom versions for Woo-commerce has prevented updating

July 24, 2018 at 08:00:02
Specs: Windows 7
I do some light website editing and maintenance for my current company. They had another company design there website with a custom theme. I was checking compatibility of plugins with Woo-commerce when I noticed the version was not possible. On my plugin Woo-commerce is listed as 4.0.1, even though the current version is 3.4.3. So upon further inspection it looks like it is actually version 2.6 with just the version changed to stop updates. We currently do not sell anything online yet but plan to within the next several months (We have a physical location). How bad is this with the current version difference?

See More: Custom versions for Woo-commerce has prevented updating

Reply ↓  Report •

#1
July 24, 2018 at 08:31:26
✔ Best Answer
Read and decide for yourself: https://github.com/woocommerce/wooc...

That said, if this company blocked updates, I'd suggest getting a more experienced professional to look at the site first. Chances are a lot of corners have been cut, and you risk the entire site collapsing in on itself.

How To Ask Questions The Smart Way


Reply ↓  Report •
Related Solutions


Ask Question