Solved why is computing.net stalling on the following?

Dell / OPTIPLEX 755
May 31, 2012 at 17:33:29
Specs: win 7 pro, n/a
waiting for tags.expo9.exponential.com...

Seems to take forever for comuting.net to load any forum?
Thanks

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


See More: why is computing.net stalling on the following?

Report •

✔ Best Answer
June 1, 2012 at 08:37:33
Hey,

Yeah, it usually clears up... I'll still report it though, just to keep them on their toes :)

Thanks,
Justin



#1
May 31, 2012 at 17:49:42
Hey,

Yeah, I know that ad server is sometimes slow. I have reported this before, but tracking down the exact cause is always difficult. Is it still going slow for you now?

Thanks,
Justin


Report •

#2
May 31, 2012 at 17:56:49
yeah, it takes forever for the forums to load and I see that tags thing at the bottom

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

#3
May 31, 2012 at 19:06:28
Hey,

Actually, I didn't see I responded so quickly to your message... Is it still going on? I wouldn't expect it to last more than 30 minutes to an hour.

Justin


Report •

Related Solutions

#4
May 31, 2012 at 19:16:43
Hi Justin, I just tried it again...it is still hanging on that
:(

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

#5
May 31, 2012 at 21:21:40

Report •

#6
June 1, 2012 at 05:44:45
Hey,

Perhaps this is a bigger problem than I initially thought. Can you do a tracert to that domain in a command prompt and private message me the results?

Thanks,
Justin


Report •

#7
June 1, 2012 at 07:25:23
Hi Justin, I tried the forum this morning and all seems to be working well again...go figure. I'm not really sure what happened.

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

#8
June 1, 2012 at 08:37:33
✔ Best Answer
Hey,

Yeah, it usually clears up... I'll still report it though, just to keep them on their toes :)

Thanks,
Justin


Report •

#9
July 2, 2012 at 14:19:02
Well I gave up on Firefox....now different adservers are slowing it down to a crawl on computing.net....I switched back to IE which is must faster once again.

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

Ask Question