Solved ShowPassword software browser problems.

Dell / Inspiron 620
December 3, 2013 at 03:17:57
Specs: Windows 64, 2.901 GHz / 8104 MB
Your new addition of the ShowPassword software opens up a blank tab when I attempt to access forums. Most annoying.

I'm using Waterfox 24.0 (Firefox compiled for 64 bit machines)

MIKE

http://www.skeptic.com/


See More: ShowPassword software browser problems.

Report •

#1
December 3, 2013 at 03:25:05
✔ Best Answer
"Your new addition of the ShowPassword software ......"

The Show Password Add-on has nothing to do with this forum as the line above seems to suggest. You should contact the add-on developer. Details here:
https://addons.mozilla.org/en-US/fi...


Report •

#2
December 3, 2013 at 04:43:39
mmcconaghy,

I'm with phil22, I'm not sure what you're talking about.

Thanks!
Justin


Report •

#3
December 3, 2013 at 05:29:12
Justin,

I'm not sure what is going on either.

This morning when I logged in on my home machine, using Waterfox,
on the Log-On page there was a new option.
A small green arrow next to the Password input box,
that when pressed shows the password.
Additionally, there were several new advertising box's on both the left and right side of the screen along with a number of words underlined in green. When mousing over the underlined words an advertising window would pop-up.
The most annoying part, was when selecting a forum, a new blank tab would appear.
The more forums, the more blank tabs.
All of this seems to be connected with the "ShowPassword" advertising/software.


BUT, I'm writing this on my Work machine, which uses just Firefox (25.1.0) and the "ShowPassword" software / advertising does not appear.

I have the AddBlock add on, installed on both machines, so I'm surprised it appears on my home machine, but not my work machine.

OK, I should have read Phil22's message first.
The "ShowPassword" is an add-on that somehow got loaded on home machine.
Sorry for the confusion.


MIKE

http://www.skeptic.com/

message edited by mmcconaghy


Report •

Related Solutions

#4
December 3, 2013 at 09:28:27
Hi Mike,

No problem. Glad you got it figured out.

Thanks!
Justin


Report •

Ask Question