Solved Replys not being listed.

Hewlett-packard / Az208av-aba p6350z
September 19, 2013 at 23:20:52
Specs: Windows xp, 1.8 GHz / 768 MB
If I reply to a problem my statement is saved but on the Start Page
the number of replies are not correct. Their not listed as being asnwered.
I'm using Internet Explorer 9. Is that the problem ? I also go to computer
Help Forum in AOL and if I use IE10 I can't post their, so I keep using IE9
In this Forum I've noticed other people's posts are not counted in the
Reply number list. If I'm at fault I would like to know how to correct this.

See More: Replys not being listed.

Report •

#1
September 20, 2013 at 05:40:57
✔ Best Answer
Hello,

It could be a caching problem. Try doing a full reload by holding down control and hitting F5 on a page that isn't updating. Some browsers cache pretty aggressively, especially if you aren't logged in when the page is loaded.

Thanks,
Justin


Report •

#2
September 20, 2013 at 08:17:55
Thanks Justin, I did as you said (CTRL plus F5) and I also in this forum changed my setting for Image Off to Image on. Now I'm not sure whitch
one Solved my problem of the listings number not showing.
EDIT - My problem may not be solved after all. The number of some listing started showing up but not all. I'll give it more time to see what happens.

message edited by cboy


Report •

#3
September 20, 2013 at 10:37:07
cboy,

You may have to reload on each page... although you really shouldn't need to do that.

Justin


Report •
Related Solutions


Ask Question