no 1 is answering my quest, emails r telling me u have answe

Toshiba Satellite c655-s5082 laptop
April 3, 2013 at 12:26:16
Specs: home premium 64 bit, 4GB CPU0314
yesterday I published a lengthy question. I have gotten 4 emails telling me someone has answered me but when I go to web site THERE ARE NO ANSWERS!!!
1)how to delete a favicon cookie
2)can't delete Skype
3)computer has been screwed up ever since Skype did an auto update
4)every time I type something (favorites,files,find)open up w/o me doing so
5)emails auto delete & I re-write it sometimes 5 times just to get it sent

See More: no 1 is answering my quest, emails r telling me u have answe

Report •

#1
April 3, 2013 at 12:39:35
Hello,

I see 4 answers on your question. You may have to try reloading the page.

Thanks!
Justin


Report •

#2
April 3, 2013 at 13:48:25
Just in case it helps here's a link to your post:
http://www.computing.net/answers/wi...

Always pop back and let us know the outcome - thanks


Report •

#3
April 3, 2013 at 15:00:31
i'm sorry I do NOT SEE ANY ANSWERS, what am I supposed to click on to see it?

Report •

Related Solutions

#4
April 3, 2013 at 16:20:18
Hi,

Try holding down shift and hitting the reload button on your browser.

Justin


Report •

#5
April 3, 2013 at 16:40:58
If the only thing you can see when you click on the link I gave here in #2 then doing the refresh as Justin suggested should fix it. If you are using Internet Explorer it is a little curly arrow at the right hand end of the address bar. Pressing key F5 should also do it.

Always pop back and let us know the outcome - thanks


Report •

#6
April 4, 2013 at 23:40:49
So you can see the responses to your question in this thread but not in your original one?

Report •

Ask Question