More Ad Troubles

April 6, 2010 at 11:32:27
Specs: Microsoft Windows XP Home Edition, 2.596 GHz / 2038 MB
Justin,

Maybe it's just me, but very often the Google Ad above the Comments box in a thread has the entire URL displayed in green, sort of like below (I dropped the h in "http" to prevent it the system from truncating the URL.)

It's happened in the Office forum and Lounge forum with different ads and it's intermittant.

I'm running IE6 on this machine.

Google Ads

--------------------------------------------------

Download Excel Tools
Use XLSTAT for Analysis on Excel 30 Day Free Trial! Download Now.
ttp://www.bestofmicro.com/shopping/clic.php?id_site=21&zone=&e=adSense-Topic-bottom
&m=696&go=http%3A%2F%2Fgoogleads.g.doubleclick.
net%2Faclk%253Fsa%253Dl%2526ai%253DBroRIAXq7S8CMMoLRlQfnptEfr
YP0oAG1nOHsEd358a8LkLAKEAEYASDek78DOABQspzl5_r
_____AWDJxqmLwKTYD6ABiZDB_wOyARF3d3
cuY29tcHV0aW5nLm5ldMgBAdoBVWh0dHA
6Ly93d3cuY29tcHV0aW5nLm5ldC9hbnN3ZXJzL29mZmljZS9
uZWVkLWhlbHAtdG8tY3JlYXRlLWNyaXR
pY2FsLW1hY3JvLzEwNjc4Lmh0bWyAAgGo
AwHoA_ID6AMF9QMAAADE%2526num%253D1%2526sig%253DAGiWqtxCUx_08w6lS9LF1wjufeTu6j
H0EA%2526client%253Dca-pub-8792502999873740%2526adurl%253Dhttp%3A%2F%2Fwww.xlstat.com
%2Fen%2Fhome%2F


See More: More Ad Troubles

Report •

#1
April 6, 2010 at 13:05:20
Hey,

Can you post a screenshot? BTW, IE6 is not fully supported anymore.

Justin


Report •

#2
April 6, 2010 at 13:54:46
re: BTW, IE6 is not fully supported anymore

Tell that to my IT department! Trust me, upgrades are not going to happen any time soon. Could be years.

I can't post the screen shot from work. I'll save one and post from home in a few hours.

Too bad you can't see my screen 'cuz the problem is happening right now.


Report •

#3
April 6, 2010 at 15:05:43

Report •

Related Solutions

#4
April 6, 2010 at 17:13:18
Hey,

I'll look at that tomorrow.

Thanks for letting me know!
Justin


Report •

#5
April 7, 2010 at 08:21:43
Hey,

I've troubleshooted this for a few hours. Quite frankly, I have absolutely no idea what is wrong. It makes no sense. I've asked some other people. However, it might be because Google is no longer supporting IE6.

Justin


Report •

#6
April 7, 2010 at 09:33:50
Have you seen it or is it just me?

(Or don't you have access to IE6?)

I ask because over the past few days I have also had to refresh computing.net to get the full page to load.

It says Done at the bottom but includes the yellow alert symbol and all I get on the screen is the top banner down to the Get Help - Ask A Question line.

Once I click refresh, the full page loads.

I'm only seeing this on IE6 at work where our networks are notoriously slow.


Report •

#7
April 7, 2010 at 11:09:14
Hi,

Nope, I've seen it on IE 6 too. I haven't seen what you are talking about which just the top loading. That could be a bunch of things. Hopefully it corrects itself.

Justin


Report •

Ask Question