Missing computing.net plea for help

December 9, 2015 at 07:14:12
Specs: IOS
Hi Justin

Can I ask what happened to this thread please?

http://www.computing.net/answers/ha...

I posted a response to the OP based on personal experience that may have been helpful but I can't find the the thread now.

If my answer was helpful I hope they didn't throw their printer in the river before they had a chance to read my response.

Sorry the URL I have provided I retrieved from a Google site and keyword search and I can't glean the OP's username from it.

message edited by btk1w1


See More: Missing computing.net plea for help

Report •

#1
December 9, 2015 at 07:25:31
Hi btk1w1

was the username JudyGee by any chance?

i can read the post from December 7 2015 but cannot see your response, i have it opened from cache.. Did a google search then when the results came up i clicked the arrow on the write of the word '> printer and then clicked cached...


Report •

#2
December 9, 2015 at 07:28:45
Hi AWTL,

It was a recent post.

This is my Google search query:

site:computing.net canon paper jam river

I couldn't tell you OP so I searched those keywords

They were frustrated that their Canon printer had a paper jam error code but there was no jam. They wanted to throw their printer into the river.

Edit: I will look up JudyGee. Thanks for the pointer.

There was a cautionary response in regards to double posting so it was probably deleted. Collateral damage I guess.

message edited by btk1w1


Report •

#3
December 9, 2015 at 07:43:05
I believe it was JudyGee.

Hopefully there were resident octopi in the river that were in need of black ink :-/

message edited by btk1w1


Report •

Related Solutions

#4
December 9, 2015 at 07:56:20
Hey btk,

I think that was the post, recent as in two days old and the only one i could find with the search string.

lol at least the octopi will be happy :)


Report •

#5
December 9, 2015 at 07:58:51
Pulled this from my browser history:

http://www.computing.net/answers/ha...

Has msg # 93127, and it seems to have gone missing........

www.computing.net/answers/hardware/why-do-i-receive-error-code-1311-when-there-is-no-paper-jam/93127.html

Full string minus the http

MIKE

http://www.skeptic.com/

message edited by mmcconaghy


Report •

#6
December 9, 2015 at 08:07:39
Cheers guys

It appears to have been taken down. Thanks for your input

Hopefully there was one rebellious octopus that took the remaining ink for the holiday festivities. Lol. In the case the OP's problem wasn't resolved. :-)

message edited by btk1w1


Report •

#7
December 9, 2015 at 16:59:36
btk1w1,

Yes it was by JudyGee. It appears the user double posted. I removed one of the postings and another moderator removed the other in close proximity. Definitely something that we don't see too often!

Thanks,
Justin


Report •

#8
December 9, 2015 at 20:24:43
Thanks Justin

Yeah I thought it was strange both posts were missing. Makes sense now.


Report •

Ask Question