Solved I'm logged in but site doesn't recognise me

January 6, 2018 at 10:26:39
Specs: Windows 8.1, i5 4670 3.4Ghz / 8Gb RAM
Hi

I've just registered and am logged in. I want to click on a link in a specific thread but when I try it says I'm not logged in and prompts me to again key in name and password. When I do it says these details are not recognised. Am running Windows 8.1

Any help would be appreciated


See More: Im logged in but site doesnt recognise me

Reply ↓  Report •

✔ Best Answer
January 6, 2018 at 15:24:02
Hi spuddy922,

No problem! I was going to ask that next, because Computing.Net wouldn't require you to log in except for a very few actions.

Glad it got sorted out!

Thanks,
Justin



#1
January 6, 2018 at 12:00:19
Are you talking about Computing.Net?

If so I can't understand how you managed to create this post without the site recognising you.

Always pop back and let us know the outcome - thanks

message edited by Derek


Reply ↓  Report •

#2
January 6, 2018 at 12:38:57
I never received a queue to confirm email address by email - maybe that has something to do with it?

I've received email stating "Welcome to Computing.Net."

"Well, now you've gone and done it. You've just registered at Computing.Net, the internet's premier tech support community. We're guessing you're pretty darned smart for doing such a clever thing, and we'd like to extend a warmest welcome from our exclusive collective of brainy geek types solving each others' tech issues late into the wee hours of the night."

As I say, I received this email but not one telling me to verify email, that maybe I was supposed to receive?


Reply ↓  Report •

#3
January 6, 2018 at 12:42:47
Seems to me that it all ought to be working - you are interacting on this thread alright. I'll ask the webmaster (Justin) to pop in on this thread if he's available. In the meantime restart your computer then come back and try to open a link again just in case the problem has gone away.

Always pop back and let us know the outcome - thanks

message edited by Derek


Reply ↓  Report •

Related Solutions

#4
January 6, 2018 at 13:17:57
Hello spuddy922,

Email verification isn't required to use the site, so that wouldn't be the issue.

Have you tried another browser? What browser are you using?

Thanks,
Justin


Reply ↓  Report •

#5
January 6, 2018 at 13:45:18
Thanks for trying to help Derek

Unfortunately, I've restarted PC and come back, but after clicking the link it still says I need to log in to see this, and when I try to enter my details in the boxes it provides it says "The requested user 'spuddy922' could not be found".

Oh yes Justin, I'm using Google Chrome, I'll try with another browser.

message edited by spuddy922


Reply ↓  Report •

#6
January 6, 2018 at 13:53:06
Oh blimey I'm so sorry, the link I'm trying to click on that says "Must be logged in" is from another website !!

I'm so sorry to waste your time, a complete "Airhead" moment.

Sincere apologies
Spuddy


Reply ↓  Report •

#7
January 6, 2018 at 14:00:18
Aha, it did seem strange. Never mind, just good to hear you sorted it and all is well here.

message edited by Derek


Reply ↓  Report •

#8
January 6, 2018 at 15:24:02
✔ Best Answer
Hi spuddy922,

No problem! I was going to ask that next, because Computing.Net wouldn't require you to log in except for a very few actions.

Glad it got sorted out!

Thanks,
Justin


Reply ↓  Report •

Ask Question