Solved How to submit a how to?

February 23, 2014 at 09:40:30
Specs: Win 7, amd 64x2
How do I...

Get the submit function to work in writing a how to? I typed one out and received

Error no forum ID, you should not be seeing this message.......

Just bringing this to your attention.

cc: NSA

To err is human but to really screw things up, you need a computer!


See More: How to submit a how to?

Report •

✔ Best Answer
February 24, 2014 at 07:17:27
Hi,

Well, I just tried it and it worked fine. Did you see the confirmation page or no? If not, maybe try just type like "test test test" as both the subject and body and hitting submit. Maybe your howto is so long the proper section isn't being sent. This can happen if its a copy and paste from word.

Justin



#1
February 24, 2014 at 04:38:53
Hi HopperRox,

Did you choose a section? Also, what browser are you using?

Thanks!
Justin


Report •

#2
February 24, 2014 at 06:22:48
Yes, pretty sure I chose a section, I think (working on first coffee here) and I was probably using Firefox, but I have most of the better browsers. If I get a chance I'll redo in another browser. If you think everything is tickety boo on your end, then it probably is. I had issues with Avast A/V blocking comments sections in newspapers with it's default set-up. Maybe it's being a little too proactive again.

To err is human but to really screw things up, you need a computer!


Report •

#3
February 24, 2014 at 06:31:22
Ok, morning drugs are in, 2nd cup of coffee, brain cells re-igniting. I am sure I picked the General hardware section. It's isn't really a How-to, but whether it was better to buy gold plated hdmi cables vs nickel plating and other cables.

title was " Gold or Nickel Plated Hdmi?

Hangloose tho, I suspect my A/V

To err is human but to really screw things up, you need a computer!

message edited by HopperRox


Report •

Related Solutions

#4
February 24, 2014 at 07:17:27
✔ Best Answer
Hi,

Well, I just tried it and it worked fine. Did you see the confirmation page or no? If not, maybe try just type like "test test test" as both the subject and body and hitting submit. Maybe your howto is so long the proper section isn't being sent. This can happen if its a copy and paste from word.

Justin


Report •

#5
February 24, 2014 at 07:39:46
Don't know Justin, using the same computer, same browser, swing....right on through today. Tried 2x the other day and I got the error. Another great computer mystery. Perhaps it was before I removed the Avast browser tool. In any event......working just special fine today....full steam ahead.

To err is human but to really screw things up, you need a computer!


Report •

#6
February 24, 2014 at 07:40:55
Yes there was a confirmation page today, but there was not yesterday, it just said "you should not be seeing this page".........

To err is human but to really screw things up, you need a computer!


Report •

#7
February 24, 2014 at 11:59:01
re: "you should not be seeing this page".........

That reminds of some of the documents we print at work. I'm sure you've all seen the page that says:

"THIS PAGE IS INTENTIONALLY LEFT BLANK"

Hmm...no it isn't.

message edited by DerbyDad03


Report •

#8
February 24, 2014 at 13:34:03
Hi HopperRox,

I did see your test post. I think I figured out the problem. The default category option is BeOS, and that forum doesn't exist anymore. I tried leaving it as that and got the error.

DerbyDad03,

When writing a response to your message, I realized why the error was happening. There should be no possible way not to select a category, as one is selected by default. BUT with BeOS removed, and not removed from the listing, this is what happened.

Thanks!
Justin


Report •

#9
February 24, 2014 at 16:44:11
Re your #3

I think it would be best placed as a "question" on the General Hardware section.

Always pop back and let us know the outcome - thanks


Report •

#10
February 24, 2014 at 18:00:01
Justin,

I was just making sort of a joke about the inclusion of the phrase "THIS PAGE IS LEFT INTENTIONALLY BLANK" in some documents.

If someone puts that on a page, it's not blank anymore, is it? ;-)

Click Here Before Posting Data or VBA Code ---> How To Post Data or Code.


Report •

#11
February 24, 2014 at 18:02:30
DerbyDad03,

Haha, yeah :) I just wanted to send a shout out for making me think about something that solved the problem though!

Justin


Report •

#12
February 25, 2014 at 05:40:14
This post intentionally left blank. ;)

::mike


Report •

Ask Question