virus - now stuck in boot loop with no CD

Microsoft Microsoft windows 2000 profess...
September 5, 2009 at 20:54:22
Specs: Windows 2000 Professional With SP2
Emachine Etower 700 stuck in Windows boot loop. Safe mode still loops, unable to boot from floppy (because floppy does not work). Could not boot from CD ROM which is working, but will not boot. Tried everything. Created multiple boot disks. Tried to boot with Linux. Please help - trying to fix as a favor. Are there any other options? Do not think it is hardware - Windows boots to scandisk and scans C Drive, then flashes blue screen with no message twice and reboots automatically. Changed boot order in BIOS already. What should I do next???? No original Windows 2000 Pro CD... Is there anything left to do?

See More: virus - now stuck in boot loop with no CD

Report •

September 6, 2009 at 04:26:22
... could be fried "ram" chip!... process of elimination



... Posting is provided "AS IS" with no warranties
Grrrr... ....more

Report •

September 7, 2009 at 18:34:06
Insert XP disk.

Reboot PC.

You will get a message "Press any key to boot from CD" press a key and reformat.

Embrace paranoia, they ARE out to get you!

Report •

September 8, 2009 at 01:06:28
And again ....


BOOT FROM CD and check if it's hardware.

Since when is it doing this??

What is the last thing you changed (of the other person)

If they they say I HAVE DONE NOTHING ask them who else could have done something and if so what else could that other person have been doing, SO THEY DON'T NEED TO EMBARRASS THEMSELF ;-)


Report •

Related Solutions

September 8, 2009 at 02:56:57
thanks! she thinks it is a virus. will follow up more this afternoon.

Report •

September 8, 2009 at 16:26:51
I tried around 5 different boot cd's with no luck - even winternal. The bios is set to start from the CD Rom, but does not seem to be reading it to start up. It lists ATAPI, but no specific CD ROM. Also it has some kind of IDE setup that is not reading the CD ROM or floppy disk drive and only the hard drive. It gives numbers for the device in the SCSI disk utility, but does not list any numbers for the CD ROM or Floppy Disk. The floppy disk supposedly does not work and gives an NTLDR message when I try to boot with it, but it is still not listed in the SCSI utility. The CD ROM does work, it just will not boot from it.

She says no unusual activity and no downloading of files was taking place.

Any idea how to get the SCSI ID or get BIOS to read the CD ROM?

Report •

September 8, 2009 at 19:11:04
I am getting some kind of boot with the winternal cd - thanks! Playing around in the SCSI and it started.

Report •

Ask Question