Virus has killed my laptop

Sony Vaio laptop with intel core i3 proc...
October 25, 2010 at 14:02:13
Specs: Windows XP
Hello all, I need help, my laptop has a virus that first erased my desktop only allowing me to use the task manager to open programs, this worked fine up until the other day. I tried to bring up the task manager and an error popped up saying the taskmanger hasd been disabled by the administrator, if someone could please point me in the right direction as to what to do?

See More: Virus has killed my laptop

Report •


#1
October 25, 2010 at 14:37:42
A format and reinstall might be quickest.
You may also want to try a live cd with an anti virus program on it

Report •

#2
October 25, 2010 at 15:01:36
Virus has killed my laptop

That cannot be true. Virus doesn't kill hardware (literally speaking); it only kill software (Your Windows). Your laptop isn't dead; it is still salvagable.

i_Xp/Vista/W7User


Report •

#3
October 25, 2010 at 15:15:53
1st tap f8 on bootup and try to get into safemode with networking.
Once in there download these free tools:
1- rkill.exe
2- tdss killer
3- malwarebytes
4- trojan remover
5- hitman pro.
Install them an run them in that order and clean out all they find.

If you cannot access safe mode, download them with another PC and burn them to a cd or use a thumbdrive and then load them on the problem PC.
If you don't know how to find these here is a simple How-To
http://www.computing.net/howtos/sho...
That will help you gain knowledge as you repair your PC.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
October 25, 2010 at 16:57:49
I can't get my laptop to open any files in any way, will the files on the thumbdrive automatically start?

Report •

#5
October 25, 2010 at 17:20:34
My laptop wont start in safe mode, I have the files on my thumbdrive, but there is no way to access the programs, all I have is my backgroud and nothing else pops up.

Report •

#6
October 25, 2010 at 17:21:29
what is happening when you try to enter safe mode? Any errors or whatever?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#7
October 25, 2010 at 17:33:24
I choose safe mode amd it seems like it's loading, then it goes to a black screen with a blinking cursor for about 5 minutes, then just goes straight to the screen with only my background.

Report •

#8
October 25, 2010 at 17:42:25
I presume you are tapping f8 on bootup and then choosing safe mode?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#9
October 25, 2010 at 17:47:31
Yes, I've tried entering safe mode normally, safe mode with networking, and safe mode with command prompt, they all lead to the same conclusion.

Report •

#10
October 25, 2010 at 17:53:23
Then I would suggest you remove the drive from the laptop, get a USB adapter and slave it to another PC and run those scans on it. After the malware is removed, pop it back into the laptop and fire it up, it should work fine then.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#11
October 25, 2010 at 17:53:23
"I can't get my laptop to open any files in any way, will the files on the thumbdrive automatically start?"
No
http://www.avg.com/us-en/avg-rescue-cd

http://forum.bitdefender.com/index....

http://forum.kaspersky.com/index.ph...

I guess these are worth a shot

http://www.google.com/cse?cx=002683...


larry


Report •

#12
October 25, 2010 at 18:06:49
Ok, I'm going to try all of this and see what happens, thank you all so much for your time and expertise, I'll get back to you and let you know if it worked.

Report •

#13
November 10, 2010 at 12:25:38
Hooray, I've gotten the entire issue resolved, and am running at 100% again, you guys are awesome. XpUser4Real and larryf215. you guys ROCK!!!

Report •

Ask Question