Click here for important information about

Unable to Access Internet After Trojan...?

Dell Inspiron 1545 laptop (black)
April 8, 2012 at 12:22:22
Specs: Windows XP, 1.25G
Hi All,

Yesterday I noticed my laptop acting sluggish and getting pop ups on ie. I immediately ran a scan on safemode using Malwarebytes, Avast & SUPERAntiSpyware. As a result several Trojans were picked up by Malwarebytes and SuperAntiSpyware but non from Avast. I ran an additional scan of Malwarebytes just to make sure nothing was missed, on the second scan it came up clean. However, now i cannot access the internet via wifi although i see the wireless connection symbol and it reads Signal Strength: Excellent. However, my ipad, iphone and xbox pick it up the wifi with no problem. I tried connecting the laptop via ethernet cable and still nothing even on safe mode. I checked Internet Connection to make sure the proxy was unchecked. I also tried restoring the laptop to an earlier date three times unsuccessfully.

Anyone know what i need to do to fix this problem?

Thanks in advance.

I noticed Malwarebytes picked up several trojans, some i believe were back door. Spybot picked up several tracking cookies. I asked to remove the offenders and restarted. Now for some reason I cant access the internet. I get the message, page cannot be displayed. Please note, i am accessing the internet via wifi, my iphone & xbox360 picks it up just fine except for my laptop. I ran another scan on safe mode thinking i might have missed something but it came back clean.

In an attempt to possibly fix this problem, i attempted a system restore several times to three previous dates but it kept coming back with a message saying something like, system restore cannot restore to the requested date.

Has anyone ever had this problem? Any feedback or assistance would be greatly appreciated.


See More: Unable to Access Internet After Trojan...?

April 8, 2012 at 16:18:31
I'm none too hopeful but nothing lost by trying these long shots:

Unplug your wireless router mains for a few minutes then plug it back in again. Wait about half a minute or so for the router to restart.

Power down your computer, remove the mains lead then hold the power off button in for about 20 seconds.

Always pop back and let us know the outcome - thanks

Report •

April 8, 2012 at 18:19:41
I tried it but no success.

Report •

April 9, 2012 at 10:01:11
Well, I'm not too surpised (it was a bit like faith healing LOL).

What entries are showing in Control Panel > Network Connections?

I would expect two, your LAN and your Wireless (broadband). If you right click them the ones that are working should show "Connect". If any show "Enable" then they are currently disabled (so you click Enable to get them going).

Another place to look is:
Control Panel > System > Hardware tab > Device Manager button.
Look under "Network adapters" and see if there are any red or yellow error markers.

Always pop back and let us know the outcome - thanks

Report •

Related Solutions

April 10, 2012 at 08:11:53
Just as another random Idea, have you tried to start internet explorer without add ons? This will avoid any would be lurkers. Another idea would be to do an ip release renue. I have had issues with my dell doing similer things.


Report •

Ask Question