Trojan wont let me open or install anything

April 29, 2011 at 14:57:08
Specs: Windows XP
Ok, i have been reading forums the whole day. I am currently on my friend's laptop.
the issue here is that after i downloaded this
i clicked run and a bunch of trojans showed up on AVG for a second then i got a blue screen. Now, i cant open anything or install anything. i cant open firefox or ie. i cant open AVG to scan. I'm in big trouble. I want to avoid reformating the OS.

All the forums i read had. download hijackthis or malware bytes but i cant because i cant run any applications or open a browser. What's the problem here??? I've tryed system repair, system restore, nothing worked. I even tryed running programs in safe mode but they dont open. The loading cursor will appear for sec and thats it. I wish i knew the name of the virus so i can search it but i dont. im running windows 7 64bit. anyone know what i can do?

See More: Trojan wont let me open or install anything

April 29, 2011 at 18:04:26
remove the drive from the problem PC and then slave it to another pc and do virus scans.

Some HELP in posting on plus free progs and instructions Cheers

Report •

April 29, 2011 at 18:39:20
first of all thanks for ur reply.

second, how could i go about doing that? it's a laptop. Is there a way i could slave this laptop hardrive to another laptop?

Report •

April 29, 2011 at 20:15:36
yes there is, you will need something like a hd usb caddy:


or a dock
which is real handy, I just bought oneyself for transfering data from HD's

Some HELP in posting on plus free progs and instructions Cheers

Report •

Related Solutions

April 29, 2011 at 20:49:35
Give this a whirl first:

Go to:

In the left hand column, click: WinXP fixes
In the list that appears, click: File Association fixes
In the next list, click: EXE File Association Fix

Next, save the file to the Desktop
Go to the Desktop, and right-click the file
Select: Extract all…

A folder: xp_exe_fix appears
Open the folder, and double click the xp_exe_fix.reg file
Allow it to run and the reg file to merge

See info on the website:
“NOTE: If your EXE file associations are corrupted, it can be difficult to open REGEDIT, or to even import REG files. To work around this, press CTRL-ALT-DEL and open Task Manager. Once there, click File, then hold down the CTRL key and click New Task (Run). This opens a Command Prompt window. Enter REGEDIT.EXE and press Enter.”

Report •

April 29, 2011 at 21:10:23
does it matter if im running windows 7 64bit? the things u suggested r for winxp

also, the only things that seem to open for some reason r the recyclin bin, regedit, and taskmanager. I've tryed disabling a bunch of things in taskmanager but still no luck

Report •

April 29, 2011 at 21:21:00
i did what xpuser4real suggested and malwarebytes didnt turn any infections up so whats the dig here?

il try the file extension thing soon

Report •

April 30, 2011 at 00:45:49
ok guys so i did the file extension fix but it doesn't work, i get this message when trying to run/merge the reg file: cannot import c:\users\santini\desktop\xp_exe_fix.reg: Not all data was successfully written to the registry. some keys are open by the system or other processes

I also did the slave scan thing on another laptop it turned up 1 file: Rogue.Installer file name is ms0cfg32.exe. I dont know if thats whats causing the problem but thats what malwarebytes found.

So what can i do now?

Report •

April 30, 2011 at 09:07:06
To get rid of ms0cfg32.exe, and any associated malware, did you run Malwarebytes' Anti-Malware?

If you haven't, preferably run it in Safe Mode with Networking.

Also, here is the EXE File Association fix for Windows 7 (Sorry about providing the one for XP. My bad.):

In the Default Windows 7 File Extension Types, select: EXE

Report •

April 30, 2011 at 10:07:59
remember that nothing works on my pc so i had to slave the hardrive to another PC and ran the malwarebytes anti malware from there. i removed that infection but i dont think that was the problem cuz i still cant open anything after putting the hardrive back.

and also the file extension thing for win7 didn't do anything. it said it was succesfuly added but i stil cant run anything. dammit dammit damiit!

any ideas? i think im just gona reformat

Report •

Ask Question