Sending failure in Thunderbird

January 16, 2015 at 22:21:31
Specs: Windows 7
Poblem when trying to send or save on Thunderbird. First there is a request for a password. Nothing seems to be right on that front. Then a blackened dialogue box appears.
Do I need to reinstall this software?
Could it be to do with too long file names, too much saved data or a computer virus. I have Kaspersky installed

See More: Sending failure in Thunderbird

Report •

January 17, 2015 at 05:57:09
Has Thunderbird been installed and working for a while? Is this a sudden change and can you tie it to any other recent problems with the system?
Try running Malwarebytes to double check for infections. If any, remove them and post the log back here for a look at. Note, when installing it, uncheck the free trial box so you get the free version.
I have in the past had a problem once with Thunderbird on outgoing mail and the only way that fixed it for me was to delete the email account in Thunderbird and reenter the information. As many times as I 'fixed' the information, nothing worked but as soon as I deleted the account and reentered it with the same information, all was fine. Maybe that will work for you if other things do not.

You have to be a little bit crazy to keep you from going insane.

Report •

January 17, 2015 at 11:03:48
Nothing lost by doing a quick check with MalwareBytes:
(green button top right)

If it finds anything please copy/paste the log on here.

Always pop back and let us know the outcome - thanks

Report •
Related Solutions

Ask Question