problem with ink.exe

Gateway desktop UNKNOWN
August 13, 2010 at 19:02:23
Specs: Windows XP
I am having the same problem with ink.exe. All files are ink.exe. I cannot open any files or install or uninstall any programs. I read two post where others have had the same problem. I have tried every suggestion that was giving to them and none of them have worked for my computer.Regedit.exe is not missing from C windows folder or from C windows\system32\dllcache folder, but when i type regedit in the run box, it say regedit not found. Can someone please help. I have tried everything.

See More: problem with ink.exe

August 13, 2010 at 19:43:25
Have you tried Response Number 2 in the thread at the link below?

You could also try a System Restore to the closest date prior to the start of this problem. Start>Programs>Accessories>System Tools>System Restore.

Update your virus/malware definitions and run full scans,


Report •

August 13, 2010 at 20:03:45
I tried system restore, but I have to do it from safe mode, because I am unable to do it from normal mode. Anyway, I have tried safe mode system restore and I still cannot open files or anything else. The restore is not working.

Report •
Related Solutions

Ask Question